<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js">
<head>
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://etvnews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://etvnews.com/wp-content/themes/-new-newsplus/js/html5.js"></script>
	<![endif]-->
	
		<!-- All in One SEO 4.1.5.3 -->
		<title>Angie Petty Rocks the Rio *Photo Gallery* - ETV News</title>
		<meta name="description" content="On Saturday, Feb. 12, The Rio Theater opened its doors and welcomed community members, visitors and the like to enjoy live entertainment from the talented Angie Petty. Petty is a Salt Lake City musician that is known for blending R&amp;B, jazz and pop. Doors opened at 7 p.m. and tickets were $12 in advance and $15 […]" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://etvnews.com/angie-petty-rocks-the-rio-photo-gallery/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="ETV News - Castle Country&#039;s Finest News Source" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Angie Petty Rocks the Rio *Photo Gallery* - ETV News" />
		<meta property="og:description" content="On Saturday, Feb. 12, The Rio Theater opened its doors and welcomed community members, visitors and the like to enjoy live entertainment from the talented Angie Petty. Petty is a Salt Lake City musician that is known for blending R&amp;B, jazz and pop. Doors opened at 7 p.m. and tickets were $12 in advance and $15 […]" />
		<meta property="og:url" content="https://etvnews.com/angie-petty-rocks-the-rio-photo-gallery/" />
		<meta property="og:image" content="https://etvnews.com/wp-content/uploads/2022/02/ap22.jpg" />
		<meta property="og:image:secure_url" content="https://etvnews.com/wp-content/uploads/2022/02/ap22.jpg" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="798" />
		<meta property="article:published_time" content="2022-02-16T11:40:02+00:00" />
		<meta property="article:modified_time" content="2022-02-16T15:43:26+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/etvten" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="etvnews.com" />
		<meta name="twitter:title" content="Angie Petty Rocks the Rio *Photo Gallery* - ETV News" />
		<meta name="twitter:description" content="On Saturday, Feb. 12, The Rio Theater opened its doors and welcomed community members, visitors and the like to enjoy live entertainment from the talented Angie Petty. Petty is a Salt Lake City musician that is known for blending R&amp;B, jazz and pop. Doors opened at 7 p.m. and tickets were $12 in advance and $15 […]" />
		<meta name="twitter:image" content="https://etvnews.com/wp-content/uploads/2022/02/ap22.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->


<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ETV News &raquo; Feed" href="https://etvnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ETV News &raquo; Comments Feed" href="https://etvnews.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-8101002-5"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/etvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=af37dbcf92925314ee9f095d47479313"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- etvnews.com is managing ads with Advanced Ads 1.30.4 --><script id="etvne-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='newsplus-fontawesome-css'  href='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=af37dbcf92925314ee9f095d47479313' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=af37dbcf92925314ee9f095d47479313' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-owl-carousel-css'  href='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-prettyphoto-css'  href='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://etvnews.com/wp-includes/css/dist/block-library/style.min.css?ver=af37dbcf92925314ee9f095d47479313' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://etvnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jltma-wpf-css'  href='https://etvnews.com/wp-content/plugins/prettyphoto/css/prettyPhoto.css?ver=af37dbcf92925314ee9f095d47479313' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://etvnews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=af37dbcf92925314ee9f095d47479313' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//etvnews.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//etvnews.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.7.3' type='text/css' media='all' />
<style id='evo_dynamic_styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://etvnews.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_em_styles-css'  href='//etvnews.com/wp-content/plugins/eventon-events-map/assets/evmap_style.css?ver=af37dbcf92925314ee9f095d47479313' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://etvnews.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=af37dbcf92925314ee9f095d47479313' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://etvnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='https://etvnews.com/wp-content/themes/-new-newsplus/style.css?ver=af37dbcf92925314ee9f095d47479313' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='https://etvnews.com/wp-content/themes/-new-newsplus/css/ie.css?ver=af37dbcf92925314ee9f095d47479313' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='https://etvnews.com/wp-content/themes/-new-newsplus/responsive.css?ver=af37dbcf92925314ee9f095d47479313' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='https://etvnews.com/wp-content/themes/-new-newsplus/user.css?ver=af37dbcf92925314ee9f095d47479313' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=14.0.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=14.0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://etvnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.6' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://etvnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://etvnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='kc-general-css'  href='https://etvnews.com/wp-content/plugins/kingcomposer/assets/frontend/css/kingcomposer.min.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='kc-animate-css'  href='https://etvnews.com/wp-content/plugins/kingcomposer/assets/css/animate.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='kc-icon-1-css'  href='https://etvnews.com/wp-content/plugins/kingcomposer/assets/css/icons.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://etvnews.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/etvnews.com","hash_tracking":"false","ua":"UA-8101002-5","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://etvnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=14.0.1.1' id='__dispload__-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/etvnews.com\/wp-admin\/admin-ajax.php","security":"33f36046ce","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/etvnews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/etvnews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=14.0.1.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://etvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://etvnews.com/wp-json/wp/v2/posts/497817" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://etvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://etvnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://etvnews.com/?p=497817' />
<link rel="alternate" type="application/json+oembed" href="https://etvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetvnews.com%2Fangie-petty-rocks-the-rio-photo-gallery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://etvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetvnews.com%2Fangie-petty-rocks-the-rio-photo-gallery%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.12" />
<script type="text/javascript">var kc_script_data={ajax_url:"https://etvnews.com/wp-admin/admin-ajax.php"}</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//etvnews.com/?wordfence_lh=1&hid=97B05750DED1BF21D1017B1ABF382B41');
</script><style type="text/css" media="screen"></style>		<style type="text/css">
			.primary-nav {
				background-color:;
			}
			ul.nav-menu > li > a {
				text-shadow: none;
				color:;
			}
			.primary-nav li:hover > a {
				color:;
				border-bottom-color: ;
			}
			ul.nav-menu > li.current-menu-item > a,
			ul.nav-menu > li.current-menu-ancestor > a,
			ul.nav-menu > li.current_page_item > a,
			ul.nav-menu > li.current_page_ancestor > a {
				border-bottom-color: #990000;
				color:  ;
			}
			.primary-nav li ul {
				background-color:;
			}
			.primary-nav li ul li a {
				color:;
			}
			.primary-nav li ul li:hover > a {
				color:;
				background-color:;
			}
			.sb-title {
				color:;
			}
			#secondary {
				color:;
				background-color:;
			}
			#secondary .sep {
				color:;
			}
			#secondary .widget a,
			#secondary .widget ul a {
				color:;
			}
			#secondary .widget a:hover,
			#secondary .widget ul a:hover {
				color:;
			}
			.sc-title {
				color:;
			}
			#secondary .widget ul li,
			#secondary .post-list > li:after {
				border-bottom-color: ;
			}
		
			#secondary .widget ul ul {
				border-top-color: ;
			}
			#footer {
				color:;
				background-color:;
			}
			body.is-stretched.custom-background {
				background-color:;
			}
			#footer a {
				color:;
			}
			#footer a:hover {
				color:;
			}
		</style>
				<style id="newsplus-custom-css" type="text/css">
		.sp-label-archive { color:;background:;}.sp-post .entry-content, .sp-post .card-content, .sp-post.entry-classic{background:;}.main-row,.two-sidebars .primary-row { margin: 0 -15px; }#primary, #container, #sidebar, .two-sidebars #content, .two-sidebars #sidebar-b, .entry-header.full-header, .ad-area-above-content { padding: 0 15px; }		body {
			font-size: 14px;
		}
				#page {
			max-width: 1240px;
		}
		.wrap,
		.primary-nav,
		.is-boxed .top-nav,
		.is-boxed .header-slim.site-header {
			max-width: 1192px;
		}
		@media only screen and (max-width: 1288px) {
			.wrap,
			.primary-nav,
			.is-boxed .top-nav,
			.is-boxed .header-slim.site-header,
			.is-stretched .top-nav .wrap {
				max-width: calc(100% - 48px);
			}
			.is-boxed .sticky-nav,
			.is-boxed .header-slim.sticky-nav,
			.is-boxed #responsive-menu.sticky-nav {
				max-width: calc(97.5% - 48px);
			}
		}
				</style>
		<!--[if lt IE 9]>
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->


<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.3" />

<link rel="canonical" href="https://etvnews.com/angie-petty-rocks-the-rio-photo-gallery/" />
<link rel="icon" href="https://etvnews.com/wp-content/uploads/2020/10/favicon-1-80x80.png" sizes="32x32" />
<link rel="icon" href="https://etvnews.com/wp-content/uploads/2020/10/favicon-1-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://etvnews.com/wp-content/uploads/2020/10/favicon-1-200x200.png" />
<meta name="msapplication-TileImage" content="https://etvnews.com/wp-content/uploads/2020/10/favicon-1-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.evcal_event_title .evcal_desc2 {
font-size: 1rem !important;
}		</style>
		</head>

<body class="post-template-default single single-post postid-497817 single-format-standard kc-css-system is-boxed split-70-30 layout-ca scheme-customizer aa-prefix-etvne-">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top" class="top-nav">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                    <ul id="menu-header-menu" class="sec-menu clear"><li id="menu-item-6641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6641"><a href="https://www.emerytelcom.com">Emery Telcom</a></li>
<li id="menu-item-6644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6644"><a href="https://etvnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6690"><a href="https://etvnews.com/etv-classifieds/">ETV Classifieds</a></li>
<li id="menu-item-214335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214335"><a href="https://etvnews.com/etv-10/">ETV 10</a></li>
<li id="menu-item-437809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437809"><a href="https://etvnews.com/policies/">Policies</a></li>
</ul>                </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="https://etvnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- .top-nav .wrap -->
        </div><!-- .top-nav-->
		            <header id="header" class="site-header">
                <div class="wrap full-width clear">    
                    <div class="brand column one-fourth">
        <h4 class="site-title"><a href="https://etvnews.com/" title="ETV News" rel="home"><img src="https://www2.etvnews.com/wp-content/uploads/2015/08/ETV-news-logo@2x.png" alt="ETV News" /></a></h4>    </div><!-- .column one-third -->
        <div class="column header-widget-area right last">
        <aside id="custom_html-6" class="widget_text hwa-wrap widget_custom_html"><div class="textwidget custom-html-widget"><div class="etvne-header-placement" id="etvne-1033713786"><div data-advadstrackid="472364" data-advadstrackbid="1" class="etvne-target" id="etvne-1249736810"><a href="https://www.ajohnsonheat.com/" class="adv-link"><img loading="lazy" src="https://etvnews.com/wp-content/uploads/2021/08/A-Johnson-Fireplace-August-2021-Web.jpg" alt=""  width="826" height="111"   /></a></div></div>

<!-- [dfads params='groups=1745&limit=1&orderby=random'] --></div></aside>        </div><!-- .header-widget-area -->
	                </div><!-- #header .wrap -->
            </header><!-- #header -->
        					<div id="responsive-menu" class="resp-main">
                        <div class="wrap">
							                         
                            <h3 class="menu-button"><span class="screen-reader-text">Menu</span>Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                        </div><!-- /.wrap -->
						<nav class="menu-drop"></nav><!-- /.menu-drop -->                        
					</div><!-- /#responsive-menu -->
				            <nav id="main-nav" class="primary-nav">
                <div class="wrap clearfix">
                    <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-6484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6484"><a href="https://etvnews.com/">Home</a></li>
<li id="menu-item-20579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20579"><a href="https://etvnews.com/category/local-news/">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-333847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333847"><a href="https://etvnews.com/category/announcements/">Announcements</a></li>
	<li id="menu-item-283723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283723"><a href="https://etvnews.com/community-events/">Community Events</a></li>
	<li id="menu-item-395760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395760"><a href="https://etvnews.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-437640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437640"><a href="https://etvnews.com/category/business-spotlight/">Business Spotlight</a></li>
</ul>
</li>
<li id="menu-item-20524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20524"><a href="https://etvnews.com/category/local-sports/">Local Sports</a>
<ul class="sub-menu">
	<li id="menu-item-20594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20594"><a href="https://etvnews.com/category/local-sports/baseball/">Baseball</a></li>
	<li id="menu-item-20595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20595"><a href="https://etvnews.com/category/local-sports/basketball/">Basketball</a></li>
	<li id="menu-item-181382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181382"><a href="https://etvnews.com/category/local-sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-20596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20596"><a href="https://etvnews.com/category/local-sports/football/">Football</a></li>
	<li id="menu-item-181385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181385"><a href="https://etvnews.com/category/local-sports/golf-local-sports/">Golf</a></li>
	<li id="menu-item-181386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181386"><a href="https://etvnews.com/category/local-sports/mma-local-sports/">MMA</a></li>
	<li id="menu-item-181387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181387"><a href="https://etvnews.com/category/local-sports/motocross-local-sports/">Motocross</a></li>
	<li id="menu-item-181388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181388"><a href="https://etvnews.com/category/local-sports/outdoors-local-sports/">Outdoors</a></li>
	<li id="menu-item-181389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181389"><a href="https://etvnews.com/category/local-sports/rodeo/">Rodeo</a></li>
	<li id="menu-item-20597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20597"><a href="https://etvnews.com/category/local-sports/soccer/">Soccer</a></li>
	<li id="menu-item-20598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20598"><a href="https://etvnews.com/category/local-sports/softball-139/">Softball</a></li>
	<li id="menu-item-20609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20609"><a href="https://etvnews.com/category/local-sports/swimming-local-sports/">Swimming</a></li>
	<li id="menu-item-181391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181391"><a href="https://etvnews.com/category/local-sports/tennis-local-sports/">Tennis</a></li>
	<li id="menu-item-20599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20599"><a href="https://etvnews.com/category/local-sports/track-field/">Track &#038; Field</a></li>
	<li id="menu-item-181392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181392"><a href="https://etvnews.com/category/local-sports/volleyball-local-sports/">Volleyball</a></li>
	<li id="menu-item-20600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20600"><a href="https://etvnews.com/category/local-sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-423697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423697"><a href="https://etvnews.com/livesports/">Live Sports</a></li>
<li id="menu-item-61123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61123"><a href="https://etvnews.com/category/youth-education/">Youth &amp; Education</a></li>
<li id="menu-item-254474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-254474"><a href="https://etvnews.com/category/notices/">Notices</a>
<ul class="sub-menu">
	<li id="menu-item-282659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282659"><a href="https://etvnews.com/category/notices/">Recent Notices</a></li>
	<li id="menu-item-282658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282658"><a href="https://etvnews.com/submit-notices-to-etv-10/">Submit A Notice</a></li>
</ul>
</li>
<li id="menu-item-204346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204346"><a href="https://etvnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-20725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20725"><a href="https://etvnews.com/weather-cameras/">Weather Cameras</a>
<ul class="sub-menu">
	<li id="menu-item-20925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20925"><a href="https://etvnews.com/weather-cameras/emery-weather-camera/">Emery Weather Camera</a></li>
	<li id="menu-item-20918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="https://etvnews.com/weather-cameras/cedar-mountain-weather-camera/">Cedar Mountain Weather Camera</a></li>
	<li id="menu-item-20919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20919"><a href="https://etvnews.com/weather-cameras/east-carbon-weather-camera/">East Carbon Weather Camera</a></li>
	<li id="menu-item-20922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20922"><a href="https://etvnews.com/weather-cameras/ferron-weather-camera-1/">Ferron Weather Camera 1</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20921"><a href="https://etvnews.com/weather-cameras/ferron-weather-camera-2/">Ferron Weather Camera 2</a></li>
	<li id="menu-item-20924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20924"><a href="https://etvnews.com/weather-cameras/horn-mountain-weather-camera-1/">Horn Mountain Weather Camera 1</a></li>
	<li id="menu-item-20923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20923"><a href="https://etvnews.com/weather-cameras/horn-mountain-weather-camera-2/">Horn Mountain Weather Camera 2</a></li>
	<li id="menu-item-20926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20926"><a href="https://etvnews.com/weather-cameras/green-river-weather-camera/">Green River Weather Camera</a></li>
	<li id="menu-item-20927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20927"><a href="https://etvnews.com/weather-cameras/moab-weather-camera/">Moab Weather Camera</a></li>
	<li id="menu-item-338084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338084"><a href="https://etvnews.com/weather-cameras/teasdale-weather-camera/">Teasdale Weather Camera</a></li>
</ul>
</li>
<li id="menu-item-336462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336462"><a href="https://etvnews.com/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-336464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336464"><a href="https://etvnews.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-336463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336463"><a href="https://etvnews.com/submit-an-obituary/">Submit An Obituary</a></li>
</ul>
</li>
<li id="menu-item-6689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6689"><a href="https://etvnews.com/etv-classifieds/">Classifieds</a></li>
</ul>     
                    
                </div><!-- .primary-nav .wrap -->
            </nav><!-- #main-nav -->
		
		        <div id="main">
            <div class="wrap clearfix">
            	<div class="main-row clearfix">    <div class="ad-area-above-content">
                <div class="marketing-area">
            <div class="etvne-manual-placement" id="etvne-584654308"><div data-advadstrackid="459974" data-advadstrackbid="1" class="etvne-target" id="etvne-1702840626"><a href="http://www.autofarmgroup.com/" class="adv-link"><img src="https://etvnews.com/wp-content/uploads/2021/05/Auto-Farm-Blue-Diamond-Largest-Vehicle-Inventory-Banner-.jpg" alt=""  width="826" height="136"   /></a></div></div>            </div>
            </div><!-- /.ad-area-above-content -->
<div id="primary" class="site-content">
	<div class="primary-row">
        <div id="content" role="main">
			<ol class="breadcrumbs"><li><a href="https://etvnews.com"><span>Home</span></a></li><li><a href="https://etvnews.com/category/featured/"><span>Featured</span></a></li><li><span><span>Angie Petty Rocks the Rio *Photo Gallery*</span></span></li></ol>
                    <article  id="post-497817" class="newsplus main-article post-497817 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news tag-19225 tag-angie-petty tag-carbon-county tag-carbon-county-news tag-castle-country-news tag-concert tag-eastern-utah tag-emerytelcom tag-etv tag-etv-news tag-etv-newspaper tag-etvnews tag-free-newspaper tag-helper tag-helper-city tag-helpers-rio-theater tag-localnews-k223 tag-news tag-newspaper tag-progress tag-rio-theater tag-rural-news tag-rural-utah tag-sun-advocate tag-utah tag-utah-news-1 tag-utah-newspaper">
                                                <header class="entry-header single-meta">
                                <aside class="meta-row cat-row"><div class="meta-col"><ul class="post-categories"><li><a href="https://etvnews.com/category/featured/">Featured</a></li><li><a href="https://etvnews.com/category/local-news/">Local News</a></li></ul></div></aside><h1 class="entry-title">Angie Petty Rocks the Rio *Photo Gallery*</h1><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><span class="published-label">Published: </span><span class="posted-on"><time class="entry-date" datetime="2022-02-16T04:40:02-07:00">February 16, 2022<span class="sep time-sep"></span><span class="publish-time">4:40 am</span></time></span><span class="sep updated-sep"></span><span class="updated-on"><meta itemprop="dateModified" content="2022-02-16T08:43:26-07:00">Updated: <span class="sep time-sep"></span><span class="updated-time">8:43 am</a></span></li><li class="post-author"><span class="screen-reader-text">Author </span><a href="https://etvnews.com/author/">Traci Bishop</a></li></ul></div></aside><div class="single-post-thumb"><img src="https://etvnews.com/wp-content/uploads/2022/02/ap22.jpg" class="attachment-post-thumbnail wp-post-image" alt="ap22.jpg"></div>                            </header>
                        
                        <div class="entry-content articlebody">
                            <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://etvnews.com/angie-petty-rocks-the-rio-photo-gallery/" data-a2a-title="Angie Petty Rocks the Rio *Photo Gallery*"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fetvnews.com%2Fangie-petty-rocks-the-rio-photo-gallery%2F&amp;linkname=Angie%20Petty%20Rocks%20the%20Rio%20%2APhoto%20Gallery%2A" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fetvnews.com%2Fangie-petty-rocks-the-rio-photo-gallery%2F&amp;linkname=Angie%20Petty%20Rocks%20the%20Rio%20%2APhoto%20Gallery%2A" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fetvnews.com%2Fangie-petty-rocks-the-rio-photo-gallery%2F&amp;linkname=Angie%20Petty%20Rocks%20the%20Rio%20%2APhoto%20Gallery%2A" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fetvnews.com%2Fangie-petty-rocks-the-rio-photo-gallery%2F&amp;linkname=Angie%20Petty%20Rocks%20the%20Rio%20%2APhoto%20Gallery%2A" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fetvnews.com%2Fangie-petty-rocks-the-rio-photo-gallery%2F&amp;linkname=Angie%20Petty%20Rocks%20the%20Rio%20%2APhoto%20Gallery%2A" title="Print" rel="nofollow noopener" target="_blank"></a></div></div><p>On Saturday, Feb. 12, The Rio Theater opened its doors and welcomed community members, visitors and the like to enjoy live entertainment from the talented <a href="https://www.facebook.com/apettymusic/">Angie Petty</a>. Petty is a Salt Lake City musician that is known for blending R&amp;B, jazz and pop.</p>
<p>Doors opened at 7 p.m. and tickets were $12 in advance and $15 at the door. The event was sponsored by the Helper Arts Alliance, the Helper Project, the Driggs Mortgage Team, David Dornan and Marilou Kundmueller.</p>
<p>&#8220;Last night&#8217;s show felt so special,&#8221; shared Petty. &#8220;Thank you to everyone who came out and supported. Helper is the coolest little art town.&#8221;</p><div class="etvne-content" id="etvne-1727177423"><div style="margin-bottom: 20px; " id="etvne-763246834" data-advadstrackid="459907" data-advadstrackbid="1" class="etvne-target"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3987983992836491" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3987983992836491" 
data-ad-slot="" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div>
<div id='gallery-1' class='gallery galleryid-497817 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap01.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap01-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-497818" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap01-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap01-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap01-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap01-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-497818'>
				Photos by Jeff Barrett
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap02.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap02-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap02-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap02-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap02-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap02-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap03.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap03-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap03-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap03-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap03-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap03-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap04.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap04-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap04-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap04-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap04-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap04-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap05.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap05-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap05-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap05-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap05-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap05-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap06.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap06-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap06-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap06-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap06-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap06-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap07.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap07-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap07-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap07-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap07-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap07-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap08.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap08-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap08-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap08-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap08-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap08-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap09.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap09-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap09-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap09-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap09-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap09-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap10.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap10-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap10-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap10-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap10-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap10-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap11.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap11-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap11-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap11-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap11-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap11-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap12.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap12-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap12-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap12-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap12-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap12-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap13.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap13-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap13-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap13-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap13-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap13-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap14.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap14-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap14-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap14-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap14-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap14-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap15.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap15-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap15-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap15-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap15-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap15-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap16.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap16-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap16-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap16-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap16-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap16-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap17.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap17-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap17-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap17-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap17-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap17-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap18.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap18-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap18-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap18-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap18-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap18-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap19.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap19-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap19-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap19-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap19-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap19-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap20.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap20-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap20-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap20-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap20-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap20-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap21.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap21-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap21-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap21-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap21-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap21-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap22.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap22-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap22-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap22-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap22-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap22-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap23.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap23-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap23-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap23-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap23-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap23-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap24.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap24-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap24-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap24-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap24-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap24-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap25.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap25-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap25-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap25-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap25-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap25-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap26.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap26-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap26-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap26-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap26-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap26-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap27.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap27-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap27-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap27-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap27-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap27-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap28.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap28-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap28-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap28-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap28-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap28-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap29.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap29-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap29-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap29-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap29-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap29-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap30.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap30-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap30-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap30-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap30-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap30-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap31.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap31-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap31-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap31-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap31-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap31-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap32.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap32-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap32-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap32-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap32-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap32-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap33.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap33-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap33-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap33-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap33-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap33-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap34.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap34-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap34-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap34-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap34-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap34-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap35.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap35-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap35-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap35-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap35-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap35-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap36.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap36-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap36-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap36-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap36-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap36-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap37.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap37-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap37-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap37-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap37-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap37-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap38.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap38-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap38-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap38-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap38-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap38-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap39.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap39-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap39-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap39-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap39-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap39-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap40.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap40-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap40-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap40-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap40-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap40-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap41.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap41-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap41-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap41-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap41-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap41-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap42.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap42-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap42-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap42-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap42-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap42-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap43.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap43-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap43-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap43-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap43-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap43-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap44.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap44-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap44-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap44-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap44-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap44-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap45.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap45-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap45-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap45-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap45-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap45-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap46.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap46-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap46-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap46-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap46-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap46-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap47.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap47-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap47-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap47-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap47-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap47-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap48.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap48-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap48-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap48-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap48-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap48-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap49.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap49-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap49-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap49-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap49-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap49-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap50.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap50-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap50-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap50-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap50-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap50-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap51.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap51-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap51-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap51-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap51-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap51-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap52.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap52-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap52-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap52-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap52-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap52-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap53.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap53-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap53-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap53-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap53-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap53-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap54.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap54-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap54-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap54-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap54-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap54-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap55.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap55-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap55-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap55-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap55-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap55-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap56.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap56-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap56-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap56-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap56-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap56-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap57.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap57-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap57-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap57-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap57-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap57-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap58.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap58-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap58-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap58-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap58-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap58-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap59.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap59-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap59-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap59-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap59-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap59-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap60.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap60-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap60-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap60-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap60-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap60-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap61.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap61-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap61-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap61-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap61-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap61-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap62.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap62-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap62-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap62-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap62-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap62-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap63.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap63-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap63-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap63-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap63-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap63-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap64.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap64-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap64-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap64-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap64-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap64-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap65.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap65-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap65-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap65-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap65-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap65-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap66.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap66-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap66-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap66-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap66-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap66-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap67.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap67-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap67-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap67-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap67-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap67-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap68.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap68-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap68-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap68-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap68-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap68-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap69.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap69-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap69-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap69-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap69-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap69-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap70.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap70-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap70-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap70-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap70-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap70-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap71.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap71-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap71-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap71-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap71-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap71-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap72.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap72-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap72-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap72-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap72-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap72-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap73.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap73-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap73-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap73-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap73-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap73-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap74.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap74-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap74-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap74-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap74-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap74-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap75.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap75-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap75-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap75-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap75-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap75-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap76.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap76-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap76-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap76-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap76-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap76-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap77.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap77-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap77-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap77-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap77-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap77-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap78.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap78-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap78-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap78-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap78-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap78-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/02/ap79.jpg' rel="lightbox[497817]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/02/ap79-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/02/ap79-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/02/ap79-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/02/ap79-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/02/ap79-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>

                        </div><!-- .entry-content -->

                        <footer class="entry-footer">
                                                    </footer><!-- .entry-footer -->
                    </article><!-- #post-497817 -->

                    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://etvnews.com/2022-babe-ruth-baseball-season-approaching/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">2022 Babe Ruth Baseball Season Approaching</span></a></div><div class="nav-next"><a href="https://etvnews.com/emery-county-commission-hears-from-four-corners/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Emery County Commission Hears From Four Corners</span></a></div></div>
	</nav>                            <div class="marketing-area">
                                <div><div class="dfad dfad_pos_1 dfad_first" id="_ad_373306"><a href="http://autofarmgroup.com" target="_blank" rel="noopener noreferrer"><img src="https://etvnews.com/wp-content/uploads/2019/12/OCT_PriceCDJR_Display_738x99_ETV.png" alt="" width="738" height="99" class="alignnone size-full wp-image-419387" /></a></div></div>                            </div>
                                    </div><!-- #content -->
            </div><!-- .primary-row -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><button class="red-button" style="width: 100%">
	<a href="/livesports" style="color: white; font-size: large;">
	CLICK HERE FOR LIVE SPORTS!
		</a>
</button></div></aside><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-bottom: 1rem">
	<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_298372"><a href="http://priceins.com/"><img src="https://etvnews.com/wp-content/uploads/2018/12/Bear-River-Mutual.jpg" alt="" width="340" height="500" class="alignnone size-full wp-image-298373" /></a></div></div></div></div></aside><aside id="awpcp-latest-ads-4" class="widget widget_awpcp-latest-ads"><h3 class="sb-title">Latest Classifieds</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile  awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://etvnews.com/etv-classifieds/show-ad/497912/carbon-lodge-16-masonic-meet-up/items-that-dont-fit-in-other-categories/">Carbon Lodge #16 Masonic Meet Up</a></div> <div class="awpcp-listings-widget-item-excerpt">Curious about Freemasonry? As they say, if you want to be one, ask one! Please feel free to join us&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://etvnews.com/etv-classifieds/show-ad/497912/carbon-lodge-16-masonic-meet-up/items-that-dont-fit-in-other-categories/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile  awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://etvnews.com/etv-classifieds/show-ad/497760/safety-coordinator-bronco-mine-emery-utah/help-wanted/">Safety Coordinator - Bronco Mine, Emery Utah</a></div> <div class="awpcp-listings-widget-item-excerpt">Safety Coordinator - Bronco Mine, Emery Utah Bronco Utah Operations, LLC, an underground mine located near the town of Emery,&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://etvnews.com/etv-classifieds/show-ad/497760/safety-coordinator-bronco-mine-emery-utah/help-wanted/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile  awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://etvnews.com/etv-classifieds/show-ad/495648/job-opening-emery-county-4-h-coordinator/help-wanted/">Job Opening - Emery County 4-H Coordinator</a></div> <div class="awpcp-listings-widget-item-excerpt">Part time no benefits The primary responsibility of the Youth Program Coordinator (Coordinator III) is to support the Extension Youth&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://etvnews.com/etv-classifieds/show-ad/495648/job-opening-emery-county-4-h-coordinator/help-wanted/">[Read more]</a></p></div></li></ul></aside><aside id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- <div style="text-align: center; border: 1px solid #0C7CBA; border-radius: 5px; padding: 5px;">
	<a href="/carbon-nation">Read the Latest Edition of
	<img src="https://etvnews.com/wp-content/uploads/2021/02/CarbonNation@2x.png" alt="Carbon Nation" />
		</a>
</div> --></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-bottom: 1rem"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_311444"><img src="https://etvnews.com/wp-content/uploads/2019/02/Emery-County-Care-and-Rehab-5-Stars-Sidebar.jpg" alt="" width="340" height="500" class="alignnone size-full wp-image-358947" /></div></div></div>
<div style="margin-bottom: 1rem">
<div class="etvne-sidebar-placement" id="etvne-1498003487" style="margin-bottom: 1rem; "><div data-advadstrackid="491282" data-advadstrackbid="1" class="etvne-target" id="etvne-1204493324"><a href="https://www.billshf.com/" class="adv-link"><img loading="lazy" src="https://etvnews.com/wp-content/uploads/2022/01/Presidents-Day-Web-Sidebar.jpg" alt=""  width="340" height="500"   /></a></div></div>
</div></div></aside></div><!-- #sidebar -->            </div><!-- .row -->
        </div><!-- #main .wrap -->
    </div><!-- #main -->
            <div id="secondary" class="columns-2" role="complementary">
            <div class="wrap clearfix">
                <div class="row">
                <aside id="text-22" class="widget widget_text"><h3 class="sc-title">ETV News</h3>			<div class="textwidget"><p style="margin-top: -10px;">625 East 100 North<br>Price, UT 84501<br>(435) 636-3941<br><a href="mailto:etv@emerytelcom.com" style="text-decoration: underline">etv@emerytelcom.com</a></p></div>
		</aside><aside id="newsplus-social-2" class="widget newsplus_social"><h3 class="sc-title">Connect with ETV News</h3><ul class="ss-social"><li><a href="https://twitter.com/etv10news" title="Twitter" class="ss-twitter"><i class="fa fa-twitter"></i><span class="sr-only">twitter</span></a></li><li><a href="https://www.facebook.com/Etv-Ten-526054250827711/?fref=ts" title="Facebook" class="ss-facebook"><i class="fa fa-facebook"></i><span class="sr-only">facebook</span></a></li><li><a href="https://www.instagram.com/etv.news/" title="Instagram" class="ss-instagram"><i class="fa fa-instagram"></i><span class="sr-only">instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCgi2RM-oPJpGk_c5kVCqo9A" title="Youtube" class="ss-youtube"><i class="fa fa-youtube"></i><span class="sr-only">youtube</span></a></li><li><a href="mailto:etv@emerytelcom.com" title="Email" class="ss-envelope"><i class="fa fa-envelope"></i><span class="sr-only">email</span></a></li></ul></aside>                </div><!-- /.row -->
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
        <footer id="footer">
        <div class="wrap clear">
            <div class="notes-left">© <script>new Date().getFullYear()>document.write(+new Date().getFullYear());</script>, Emery Telcom. All rights reserved.</div><!-- .notes-left -->
            <div class="notes-right"><a href="https://etvnews.com/policies/">ETV News Policies</a></div><!-- .notes-right -->
        </div><!-- #footer wrap -->
    </footer><!-- #footer -->
    
    <div class="fixed-widget-bar fixed-left">
            </div><!-- /.fixed-left -->
    
    <div class="fixed-widget-bar fixed-right">
            </div><!-- /.fixed-right -->

</div> <!-- #page -->

<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">scroll to top</span></a></div><!-- .scroll-to-top -->
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
			<script type="text/javascript" charset="utf-8">
			    jQuery(document).ready(function() {
				    jQuery("a[rel^='prettyPhoto']").prettyPhoto({
					    deeplinking: false,
				    });
			    });
			</script>

		<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
										<div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose evoau_lightbox'>X</a>
									<div class='evo_lightbox_body '> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://etvnews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=af37dbcf92925314ee9f095d47479313' id='newsplus-custom-js-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=af37dbcf92925314ee9f095d47479313' id='jq-easing-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/owl.carousel.min.js?ver=af37dbcf92925314ee9f095d47479313' id='newsplus-jq-owl-carousel-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.prettyPhoto.js?ver=af37dbcf92925314ee9f095d47479313' id='newsplus-prettyphoto-js-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.marquee.min.js?ver=af37dbcf92925314ee9f095d47479313' id='jq-marquee-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/etvnews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/prettyphoto/js/jquery.prettyPhoto.js?ver=1.2.3' id='jltma-wpf-js'></script>
<script type='text/javascript' src='//etvnews.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.7.3' id='evcal_functions-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.7.3' id='evo_handlebars-js'></script>
<script type='text/javascript' src='//etvnews.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.3' id='evo_mobile-js'></script>
<script type='text/javascript' src='//etvnews.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.3' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/etvnews.com\/wp-admin\/admin-ajax.php","postnonce":"4e216777ab"};
/* ]]> */
</script>
<script type='text/javascript' src='//etvnews.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.7.3' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"etvne-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.2.0' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcNt4YUAAAAAE_Gi9Jr79JC-I7gH_tTOwORulkk&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcNt4YUAAAAAE_Gi9Jr79JC-I7gH_tTOwORulkk","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='custom-js-extra'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"true","expand_menu_text":"Expand or collapse submenu","header_style":"default","mobile_sticky":"","collapse_lists":"","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/themes/-new-newsplus/js/custom.js?ver=af37dbcf92925314ee9f095d47479313' id='custom-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=14.0.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/kingcomposer/assets/frontend/js/kingcomposer.min.js?ver=2.9.6' id='kc-front-scripts-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.8.2' id='wp-jquery-lightbox-swipe-js'></script>
<script type='text/javascript' id='wp-jquery-lightbox-js-extra'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"1","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.8.2' id='wp-jquery-lightbox-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/wp-embed.min.js?ver=af37dbcf92925314ee9f095d47479313' id='wp-embed-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="etvne-tracking">var advads_tracking_ads = {"1":[472364,459974,459907,491282]};var advads_tracking_urls = {"1":"https:\/\/etvnews.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/etvnews.com\/linkout\/"};</script></body>
</html>