<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://etvnews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://etvnews.com/wp-content/themes/newsplus/js/html5.js"></script>
	<![endif]-->
	<title>Carbon County Jail Bookings Dec. 7-13 &#8211; ETV News</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ETV News &raquo; Feed" href="https://etvnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ETV News &raquo; Comments Feed" href="https://etvnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ETV News &raquo; Carbon County Jail Bookings Dec. 7-13 Comments Feed" href="https://etvnews.com/carbon-county-jail-bookings-dec-7-13/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-8101002-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-8101002-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/etvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=026b79e0a0da26819c91fce8557b05fe"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='newsplus-fontawesome-css'  href='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=026b79e0a0da26819c91fce8557b05fe' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=026b79e0a0da26819c91fce8557b05fe' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-owl-carousel-css'  href='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-prettyphoto-css'  href='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://etvnews.com/wp-includes/css/dist/block-library/style.min.css?ver=026b79e0a0da26819c91fce8557b05fe' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://etvnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jltma-wpf-css'  href='https://etvnews.com/wp-content/plugins/prettyphoto/css/prettyPhoto.css?ver=026b79e0a0da26819c91fce8557b05fe' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://etvnews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=026b79e0a0da26819c91fce8557b05fe' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//etvnews.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//etvnews.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.7.3' type='text/css' media='all' />
<style id='evo_dynamic_styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='eventon_em_styles-css'  href='//etvnews.com/wp-content/plugins/eventon-events-map/assets/evmap_style.css?ver=026b79e0a0da26819c91fce8557b05fe' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://etvnews.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=026b79e0a0da26819c91fce8557b05fe' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://etvnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='https://etvnews.com/wp-content/themes/newsplus/style.css?ver=026b79e0a0da26819c91fce8557b05fe' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='https://etvnews.com/wp-content/themes/newsplus/css/ie.css?ver=026b79e0a0da26819c91fce8557b05fe' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='https://etvnews.com/wp-content/themes/newsplus/responsive.css?ver=026b79e0a0da26819c91fce8557b05fe' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='https://etvnews.com/wp-content/themes/newsplus/user.css?ver=026b79e0a0da26819c91fce8557b05fe' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=13.4.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=13.4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://etvnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.16' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://etvnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.16' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://etvnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.16' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='kc-general-css'  href='https://etvnews.com/wp-content/plugins/kingcomposer/assets/frontend/css/kingcomposer.min.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='kc-animate-css'  href='https://etvnews.com/wp-content/plugins/kingcomposer/assets/css/animate.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='kc-icon-1-css'  href='https://etvnews.com/wp-content/plugins/kingcomposer/assets/css/icons.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://etvnews.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/etvnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/wonderplugin-lightbox/engine/wonderpluginlightbox.js?ver=4.7' id='wonderplugin-lightbox-script-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=13.4.1.1' id='__dispload__-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/etvnews.com\/wp-admin\/admin-ajax.php","security":"62aacd195a","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/etvnews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/etvnews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=13.4.1.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://etvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://etvnews.com/wp-json/wp/v2/posts/423180" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://etvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://etvnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rep. Albrecht Discusses COVID-19 Vaccine' href='https://etvnews.com/rep-albrecht-discusses-covid-19-vaccine/' />
<link rel='next' title='Dinos/Hawks Game Decided at the Line *Photo Gallery*' href='https://etvnews.com/dinos-hawks-game-decided-at-the-line-photo-gallery/' />

<link rel='shortlink' href='https://etvnews.com/?p=423180' />
<link rel="alternate" type="application/json+oembed" href="https://etvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetvnews.com%2Fcarbon-county-jail-bookings-dec-7-13%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://etvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetvnews.com%2Fcarbon-county-jail-bookings-dec-7-13%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Custom Login v3.2.10" />
<script type="text/javascript">var kc_script_data={ajax_url:"https://etvnews.com/wp-admin/admin-ajax.php"}</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//etvnews.com/?wordfence_lh=1&hid=C1BE1514B7007503408D250764EA0B99');
</script>		<style type="text/css">
			.primary-nav {
				background-color:;
			}
			ul.nav-menu > li > a {
				text-shadow: none;
				color:;
			}
			.primary-nav li:hover > a {
				color:;
				border-bottom-color: ;
			}
			ul.nav-menu > li.current-menu-item > a,
			ul.nav-menu > li.current-menu-ancestor > a,
			ul.nav-menu > li.current_page_item > a,
			ul.nav-menu > li.current_page_ancestor > a {
				border-bottom-color: #990000;
				color:  ;
			}
			.primary-nav li ul {
				background-color:;
			}
			.primary-nav li ul li a {
				color:;
			}
			.primary-nav li ul li:hover > a {
				color:;
				background-color:;
			}
			.sb-title {
				color:;
			}
			#secondary {
				color:;
				background-color:;
			}
			#secondary .sep {
				color:;
			}
			#secondary .widget a,
			#secondary .widget ul a {
				color:;
			}
			#secondary .widget a:hover,
			#secondary .widget ul a:hover {
				color:;
			}
			.sc-title {
				color:;
			}
			#secondary .widget ul li,
			#secondary .post-list > li:after {
				border-bottom-color: ;
			}
		
			#secondary .widget ul ul {
				border-top-color: ;
			}
			#footer {
				color:;
				background-color:;
			}
			body.is-stretched.custom-background {
				background-color:;
			}
			#footer a {
				color:;
			}
			#footer a:hover {
				color:;
			}
		</style>
				<style id="newsplus-custom-css" type="text/css">
		.sp-label-archive { color:;background:;}.sp-post .entry-content, .sp-post .card-content, .sp-post.entry-classic{background:;}.main-row,.two-sidebars .primary-row { margin: 0 -15px; }#primary, #container, #sidebar, .two-sidebars #content, .two-sidebars #sidebar-b { padding: 0 15px; }		body {
			font-size: 14px;
		}
				#page {
			max-width: 1240px;
		}
		.wrap,
		.primary-nav,
		.is-boxed .top-nav,
		.is-boxed .header-slim.site-header {
			max-width: 1192px;
		}		
		@media only screen and (max-width: 1288px) {
			.wrap,
			.primary-nav,
			.is-boxed .top-nav,
			.is-boxed .header-slim.site-header,
			.is-stretched .top-nav .wrap {
				max-width: calc(100% - 48px);
			}			
			.is-boxed .sticky-nav,
			.is-boxed .header-slim.sticky-nav,
			.is-boxed #responsive-menu.sticky-nav {
				max-width: calc(97.5% - 48px);
			}		
		}
				</style>
		<!--[if lt IE 9]>
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->


<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.3" />

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eaeaea; }
</style>
	<link rel="canonical" href="https://etvnews.com/carbon-county-jail-bookings-dec-7-13/" />
<link rel="icon" href="https://etvnews.com/wp-content/uploads/2020/10/favicon-1-80x80.png" sizes="32x32" />
<link rel="icon" href="https://etvnews.com/wp-content/uploads/2020/10/favicon-1-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://etvnews.com/wp-content/uploads/2020/10/favicon-1-200x200.png" />
<meta name="msapplication-TileImage" content="https://etvnews.com/wp-content/uploads/2020/10/favicon-1-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.grecaptcha-badge {
	display: none;
}		</style>
		</head>

<body class="post-template-default single single-post postid-423180 single-format-standard custom-background kc-css-system is-boxed split-70-30 layout-ca scheme-customizer">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top" class="top-nav">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                    <ul id="menu-header-menu" class="sec-menu clear"><li id="menu-item-6641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6641"><a href="https://www.emerytelcom.com">Emery Telcom</a></li>
<li id="menu-item-6644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6644"><a href="https://etvnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6690"><a href="https://etvnews.com/etv-classifieds/">ETV Classifieds</a></li>
<li id="menu-item-232751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232751"><a href="https://etvnews.com/livesports/">Live Sports</a></li>
<li id="menu-item-214335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214335"><a href="https://etvnews.com/etv-10/">ETV 10</a></li>
</ul>                </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="https://etvnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- .top-nav .wrap -->
        </div><!-- .top-nav-->
		            <header id="header" class="site-header">
                <div class="wrap full-width clear">    
                    <div class="brand column one-fourth">
        <h4 class="site-title"><a href="https://etvnews.com/" title="ETV News" rel="home"><img src="https://www2.etvnews.com/wp-content/uploads/2015/08/ETV-news-logo@2x.png" alt="ETV News" /></a></h4>    </div><!-- .column one-third -->
        <div class="column header-widget-area right last">
        <aside id="custom_html-6" class="widget_text hwa-wrap widget_custom_html"><div class="textwidget custom-html-widget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_265086"><a href="https://emerytelcom.com" target="_blank" rel="noopener noreferrer"><img src="https://etvnews.com/wp-content/uploads/2018/06/ETV-Banner-Ad-1.png" alt="" width="738" height="99" class="alignnone size-full wp-image-405627" /></a></div></div></div></aside>        </div><!-- .header-widget-area -->
	                </div><!-- #header .wrap -->
            </header><!-- #header -->
        					<div id="responsive-menu" class="resp-main">
                        <div class="wrap">
							                         
                            <h3 class="menu-button"><span class="screen-reader-text">Menu</span>Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                        </div><!-- /.wrap -->
						<nav class="menu-drop"></nav><!-- /.menu-drop -->                        
					</div><!-- /#responsive-menu -->
				            <nav id="main-nav" class="primary-nav">
                <div class="wrap clearfix">
                    <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-6484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6484"><a href="https://etvnews.com/">Home</a></li>
<li id="menu-item-20579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20579"><a href="https://etvnews.com/category/local-news/">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-333847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333847"><a href="https://etvnews.com/category/announcements/">Announcements</a></li>
	<li id="menu-item-283723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283723"><a href="https://etvnews.com/community-events/">Community Events</a></li>
</ul>
</li>
<li id="menu-item-20524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20524"><a href="https://etvnews.com/category/local-sports/">Local Sports</a>
<ul class="sub-menu">
	<li id="menu-item-20594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20594"><a href="https://etvnews.com/category/local-sports/baseball/">Baseball</a></li>
	<li id="menu-item-20595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20595"><a href="https://etvnews.com/category/local-sports/basketball/">Basketball</a></li>
	<li id="menu-item-181382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181382"><a href="https://etvnews.com/category/local-sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-20596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20596"><a href="https://etvnews.com/category/local-sports/football/">Football</a></li>
	<li id="menu-item-181385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181385"><a href="https://etvnews.com/category/local-sports/golf-local-sports/">Golf</a></li>
	<li id="menu-item-181386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181386"><a href="https://etvnews.com/category/local-sports/mma-local-sports/">MMA</a></li>
	<li id="menu-item-181387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181387"><a href="https://etvnews.com/category/local-sports/motocross-local-sports/">Motocross</a></li>
	<li id="menu-item-181388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181388"><a href="https://etvnews.com/category/local-sports/outdoors-local-sports/">Outdoors</a></li>
	<li id="menu-item-181389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181389"><a href="https://etvnews.com/category/local-sports/rodeo/">Rodeo</a></li>
	<li id="menu-item-20597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20597"><a href="https://etvnews.com/category/local-sports/soccer/">Soccer</a></li>
	<li id="menu-item-20598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20598"><a href="https://etvnews.com/category/local-sports/softball-139/">Softball</a></li>
	<li id="menu-item-20609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20609"><a href="https://etvnews.com/category/local-sports/swimming-local-sports/">Swimming</a></li>
	<li id="menu-item-181391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181391"><a href="https://etvnews.com/category/local-sports/tennis-local-sports/">Tennis</a></li>
	<li id="menu-item-20599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20599"><a href="https://etvnews.com/category/local-sports/track-field/">Track &#038; Field</a></li>
	<li id="menu-item-181392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181392"><a href="https://etvnews.com/category/local-sports/volleyball-local-sports/">Volleyball</a></li>
	<li id="menu-item-20600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20600"><a href="https://etvnews.com/category/local-sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-61123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61123"><a href="https://etvnews.com/category/youth-education/">Youth &#038; Education</a></li>
<li id="menu-item-254474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-254474"><a href="https://etvnews.com/category/notices/">Notices</a>
<ul class="sub-menu">
	<li id="menu-item-282659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282659"><a href="https://etvnews.com/category/notices/">Recent Notices</a></li>
	<li id="menu-item-282658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282658"><a href="https://etvnews.com/submit-notices-to-etv-10/">Submit A Notice</a></li>
</ul>
</li>
<li id="menu-item-204346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204346"><a href="https://etvnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-20725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20725"><a href="https://etvnews.com/weather-cameras/">Weather Cameras</a>
<ul class="sub-menu">
	<li id="menu-item-20925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20925"><a href="https://etvnews.com/weather-cameras/emery-weather-camera/">Emery Weather Camera</a></li>
	<li id="menu-item-20918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="https://etvnews.com/weather-cameras/cedar-mountain-weather-camera/">Cedar Mountain Weather Camera</a></li>
	<li id="menu-item-20919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20919"><a href="https://etvnews.com/weather-cameras/east-carbon-weather-camera/">East Carbon Weather Camera</a></li>
	<li id="menu-item-20920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20920"><a href="https://etvnews.com/weather-cameras/huntington-weather-camera/">Huntington Weather Camera</a></li>
	<li id="menu-item-20922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20922"><a href="https://etvnews.com/weather-cameras/ferron-weather-camera-1/">Ferron Weather Camera 1</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20921"><a href="https://etvnews.com/weather-cameras/ferron-weather-camera-2/">Ferron Weather Camera 2</a></li>
	<li id="menu-item-20924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20924"><a href="https://etvnews.com/weather-cameras/horn-mountain-weather-camera-1/">Horn Mountain Weather Camera 1</a></li>
	<li id="menu-item-20923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20923"><a href="https://etvnews.com/weather-cameras/horn-mountain-weather-camera-2/">Horn Mountain Weather Camera 2</a></li>
	<li id="menu-item-20926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20926"><a href="https://etvnews.com/weather-cameras/green-river-weather-camera/">Green River Weather Camera</a></li>
	<li id="menu-item-20927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20927"><a href="https://etvnews.com/weather-cameras/moab-weather-camera/">Moab Weather Camera</a></li>
	<li id="menu-item-338084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338084"><a href="https://etvnews.com/weather-cameras/teasdale-weather-camera/">Teasdale Weather Camera</a></li>
</ul>
</li>
<li id="menu-item-336462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336462"><a href="https://etvnews.com/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-336464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336464"><a href="https://etvnews.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-336463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336463"><a href="https://etvnews.com/submit-an-obituary/">Submit An Obituary</a></li>
</ul>
</li>
<li id="menu-item-6689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6689"><a href="https://etvnews.com/etv-classifieds/">Classifieds</a></li>
<li id="menu-item-395760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395760"><a href="https://etvnews.com/events-calendar/">Events Calendar</a></li>
</ul>     
                    
                </div><!-- .primary-nav .wrap -->
            </nav><!-- #main-nav -->
		
		        <div id="main">
            <div class="wrap clearfix">
            	<div class="main-row clearfix"><div id="primary" class="site-content">
	<div class="primary-row">
        <div id="content" role="main">
			<ol class="breadcrumbs"><li><a href="https://etvnews.com"><span>Home</span></a></li><li><a href="https://etvnews.com/category/local-news/"><span>Local News</span></a></li><li><span><span>Carbon County Jail Bookings Dec. 7-13</span></span></li></ol>                            <div class="marketing-area">
                            <div><div class="dfad dfad_pos_1 dfad_first" id="_ad_373306"><a href="https://autofarmgroup.com" target="_blank" rel="noopener noreferrer"><img src="https://etvnews.com/wp-content/uploads/2019/12/OCT_PriceCDJR_Display_738x99_ETV.png" alt="" width="738" height="99" class="alignnone size-full wp-image-419387" /></a></div></div>                            </div>
                                                
                    <article  id="post-423180" class="newsplus main-article post-423180 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-13048 tag-carbon-county tag-carbon-county-news tag-castle-country-news tag-castle-dale tag-clawson tag-cleveland tag-east-carbon tag-eastern-utah tag-elmo tag-emery-county tag-emery-county-news tag-emerytelcom tag-etv tag-etv-10 tag-etv-10-news tag-etv-news tag-etv-newspaper tag-etv10 tag-etv10news tag-etvnews tag-ferron tag-free-newspaper tag-green-river tag-helper tag-huntington tag-jail-bookings tag-localnews-k223 tag-news tag-newspaper tag-orangeville tag-police-department tag-price tag-price-city tag-progress tag-rural-utah tag-sheriffs-office tag-southeast-utah tag-sun-advocate tag-sunnyside tag-utah tag-utah-news-1 tag-utah-newspaper tag-wellington">
                        <header class="entry-header">
                            <aside class="meta-row cat-row"><div class="meta-col"><ul class="post-categories"><li><a href="https://etvnews.com/category/local-news/">Local News</a></li></ul></div></aside><h1 class="entry-title">Carbon County Jail Bookings Dec. 7-13</h1><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2020-12-14T06:09:17-07:00">December 14, 2020</time></li><li class="post-author"><span class="screen-reader-text">Author </span><a href="https://etvnews.com/author/skraync/">Scottie Draper</a></li></ul></div></aside><div class="single-post-thumb"><img src="https://etvnews.com/wp-content/uploads/2020/06/Carbon-County-Sheriffs-Office-2-800x799.jpg" class="attachment-post-thumbnail wp-post-image" alt="Carbon-County-Sheriffs-Office-2-800x799.jpg"></div>                        </header>

                        <div class="entry-content articlebody">
                            <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://etvnews.com/carbon-county-jail-bookings-dec-7-13/" data-a2a-title="Carbon County Jail Bookings Dec. 7-13"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fetvnews.com%2Fcarbon-county-jail-bookings-dec-7-13%2F&amp;linkname=Carbon%20County%20Jail%20Bookings%20Dec.%207-13" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fetvnews.com%2Fcarbon-county-jail-bookings-dec-7-13%2F&amp;linkname=Carbon%20County%20Jail%20Bookings%20Dec.%207-13" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fetvnews.com%2Fcarbon-county-jail-bookings-dec-7-13%2F&amp;linkname=Carbon%20County%20Jail%20Bookings%20Dec.%207-13" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fetvnews.com%2Fcarbon-county-jail-bookings-dec-7-13%2F&amp;linkname=Carbon%20County%20Jail%20Bookings%20Dec.%207-13" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fetvnews.com%2Fcarbon-county-jail-bookings-dec-7-13%2F&amp;linkname=Carbon%20County%20Jail%20Bookings%20Dec.%207-13" title="Print" rel="nofollow noopener" target="_blank"></a></div></div><table width="727">
<tbody>
<tr>
<td width="188">MARTINEZ, JOHNATHAN</td>
<td width="37">12</td>
<td width="33">7</td>
<td width="53">2020</td>
<td width="261">COMMITMENT</td>
<td width="36">21</td>
<td width="119">PRICE</td>
</tr>
<tr>
<td>CURRY, LANDON</td>
<td>12</td>
<td>7</td>
<td>2020</td>
<td width="261">PROTECTIVE ORDER VIOLATION</td>
<td>31</td>
<td>PRICE</td>
</tr>
<tr>
<td>DAVIES, BRANDON</td>
<td>12</td>
<td>8</td>
<td>2020</td>
<td width="261">DUI (ALCOHOL), ASSAULT (DV)</td>
<td>41</td>
<td>PRICE</td>
</tr>
<tr>
<td>DUNCAN, DONALD</td>
<td>12</td>
<td>8</td>
<td>2020</td>
<td width="261">WARRANT FAIL TO REGISTER SEX OFFENDER</td>
<td>36</td>
<td>EAST CARBON</td>
</tr>
<tr>
<td>TISCHNER, TYLER</td>
<td>12</td>
<td>8</td>
<td>2020</td>
<td width="261">WARRANT X2</td>
<td>28</td>
<td>PRICE</td>
</tr>
<tr>
<td>ELLIS, REBECCA</td>
<td>12</td>
<td>8</td>
<td>2020</td>
<td width="261">DRUG COURT HOLD, WARRANT</td>
<td>29</td>
<td>PRICE</td>
</tr>
<tr>
<td>EDWARDS, JASON</td>
<td>12</td>
<td>8</td>
<td>2020</td>
<td width="261">WARRANT X2</td>
<td>45</td>
<td>PRICE</td>
</tr>
<tr>
<td>ROSIER, JACKSON</td>
<td>12</td>
<td>9</td>
<td>2020</td>
<td width="261">WARRANT, POSS WITH INTENT TO DISTRIBUTE X2, ENDANGERMENT OF A CHILD, POSS OF PARAPHERNALIA</td>
<td>20</td>
<td>PRICE</td>
</tr>
<tr>
<td>VASQUEZ, JUSTACE</td>
<td>12</td>
<td>9</td>
<td>2020</td>
<td width="261">POSS WITH INTENT TO DISTRIBUTE X2, ENDANGERMENT OF A CHILD, POSS OF PARAPHERNALIA</td>
<td>20</td>
<td>PRICE</td>
</tr>
<tr>
<td>MANCHESTER, SHANELLE</td>
<td>12</td>
<td>9</td>
<td>2020</td>
<td width="261">POSSESSION OF METH, POSSESSION OF PARA, INTOXICATION</td>
<td>27</td>
<td>PRICE</td>
</tr>
<tr>
<td>SANFILIPPO, MARK JR</td>
<td>12</td>
<td>10</td>
<td>2020</td>
<td width="261">INTOXICATION</td>
<td>30</td>
<td>PRICE</td>
</tr>
<tr>
<td>KUTURE, SIMBARASH</td>
<td>12</td>
<td>11</td>
<td>2020</td>
<td width="261">DUI</td>
<td>34</td>
<td>NEW JERSEY</td>
</tr>
<tr>
<td>NELSON, PETER</td>
<td>12</td>
<td>11</td>
<td>2020</td>
<td width="261">ARRANGING TO DISTRIBUTE A CONTROLLED SUBSTANCE, POSSESSION OF PARAPHERNALIA</td>
<td>40</td>
<td>HELPER</td>
</tr>
<tr>
<td>MOTTE, TRENT</td>
<td>12</td>
<td>11</td>
<td>2020</td>
<td width="261">DUI DRUGS, FAILURE TO OPERATE IN SINGLE LANE</td>
<td>33</td>
<td>PRICE</td>
</tr>
<tr>
<td>HOLT, WILLIAM</td>
<td>12</td>
<td>12</td>
<td>2020</td>
<td width="261">DUI</td>
<td>45</td>
<td>PRICE</td>
</tr>
<tr>
<td>MARSHALL, HOLDEN</td>
<td>12</td>
<td>13</td>
<td>2020</td>
<td width="261">CAT 1 RESTRICTED PERSON IN POSSESSION OF A FIREARM, POSSESSION OF DRUG PARAPHERNALIA, 72 HOUR HOLD</td>
<td>28</td>
<td>GREEN RIVER</td>
</tr>
<tr>
<td>THOMAS, ROSA M.</td>
<td>12</td>
<td>13</td>
<td>2020</td>
<td width="261">CRIMINAL MISCHIEF, AGGRAVATED ASSAULT, INTERFERE WITH ARREST, FAILURE TO REMAIN AT SCENE OF ACCIDENT</td>
<td>33</td>
<td>PRICE</td>
</tr>
<tr>
<td>MARAKIS, JENNIFER M.</td>
<td>12</td>
<td>13</td>
<td>2020</td>
<td width="261">WARRANT</td>
<td>52</td>
<td>PRICE</td>
</tr>
<tr>
<td>SHIELDS, AUSTIN</td>
<td>12</td>
<td>13</td>
<td>2020</td>
<td width="261">WARRANTS X3, DISTRIBUTION OF MARIJUANA, POSSESSION OF PARAPHERNALIA, POSSESSION OF METH, POSSESSION OF CONTROLLED SUBSTANCE</td>
<td>20</td>
<td>PRICE</td>
</tr>
<tr>
<td>MCKENDRICK, SOPHIA</td>
<td>12</td>
<td>13</td>
<td>2020</td>
<td width="261">WARRANTS X4</td>
<td>32</td>
<td>PRICE</td>
</tr>
<tr>
<td>BONACCI, DOMINIC</td>
<td>12</td>
<td>13</td>
<td>2020</td>
<td width="261">POSS. CONTROLLED SUBSTANCE, POSS. DRUG PARAPHERNALIA, 72 HR HOLD</td>
<td>28</td>
<td>PRICE</td>
</tr>
</tbody>
</table>
                        </div><!-- .entry-content -->
                        
                        <footer class="entry-footer">
                                                
                        </footer><!-- .entry-footer -->
                    </article><!-- #post-423180 -->
                    
                    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://etvnews.com/rep-albrecht-discusses-covid-19-vaccine/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Rep. Albrecht Discusses COVID-19 Vaccine</span></a></div><div class="nav-next"><a href="https://etvnews.com/dinos-hawks-game-decided-at-the-line-photo-gallery/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Dinos/Hawks Game Decided at the Line *Photo Gallery*</span></a></div></div>
	</nav>                            <div class="marketing-area">
                                <div><div class="dfad dfad_pos_1 dfad_first" id="_ad_316581"><a href="https://www.ajohnsonheat.com/" target="_blank" rel="noopener noreferrer"><img src="https://etvnews.com/wp-content/uploads/2019/03/A-Johnson-Fireplace-November-2020-Web.jpg" alt="" width="826" height="111" class="alignnone size-full wp-image-420703" /></a></div></div>                            </div>
                            
<div id="comments" class="comments-area">

	
</div><!-- #comments -->
        </div><!-- #content -->
            </div><!-- .primary-row -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- <a href="https://etvnews.com/livesports/etv10-2/"><img src="https://etvnews.com/wp-content/uploads/2020/04/Culture-Connection-Web.jpg" alt="" width="340" height="397" class="alignnone size-full wp-image-398596" /></a> -->

<!-- Video Sidebar Widget <a href="https://www2.etvnews.com/wp-content/uploads/2016/09/Broncs_and_Bulls_2016_High_School_Football.mp4" class="wplightbox" title="Broncs & Bulls"><img src="https://www2.etvnews.com/wp-content/uploads/2016/09/Rodeo-Poster-.jpg" alt="2016 Rodeo Poster"></a>
--></div></aside><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_367511"><a href="https://autofarmgroup.com" target="_blank" rel="noopener noreferrer"><img src="https://etvnews.com/wp-content/uploads/2019/12/OCT_PriceFordDisplay_340x500_ETV.png" alt="" width="340" height="500" class="alignnone size-full wp-image-419388" /></a></div></div></div></aside><aside id="awpcp-latest-ads-4" class="widget widget_awpcp-latest-ads"><h3 class="sb-title">Latest Classifieds</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile  awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://etvnews.com/etv-classifieds/show-ad/423223/home-for-sale/for-sale/">HOME FOR SALE</a></div> <div class="awpcp-listings-widget-item-excerpt">2,344 SQ. FT. LIVING SPACE PLUS A 500 SQ. FT. SHOP. LARGE CORNER LOT. FRUIT TREES, WELL-KEPT YARD. 396 W.&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://etvnews.com/etv-classifieds/show-ad/423223/home-for-sale/for-sale/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile  awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://etvnews.com/etv-classifieds/show-ad/420639/lost-dog-hadley/pets-and-livestock/">Lost Dog Hadley</a></div> <div class="awpcp-listings-widget-item-excerpt">Hadley was lost November 13th in Wellington/Prive at the junction of 191 &amp; 123. REWARD offered for her return. PLEASE&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://etvnews.com/etv-classifieds/show-ad/420639/lost-dog-hadley/pets-and-livestock/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile  awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://etvnews.com/etv-classifieds/show-ad/422794/3-bedroom-apt-for-rent-in-castle-dale-ut/for-rent/">3 BEDROOM APT FOR RENT IN CASTLE DALE UT</a></div> <div class="awpcp-listings-widget-item-excerpt">3 BEDROOM APT. FOR RENT CASTLE DALE UT $550 A MONTH $400 DEPOSIT</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://etvnews.com/etv-classifieds/show-ad/422794/3-bedroom-apt-for-rent-in-castle-dale-ut/for-rent/">[Read more]</a></p></div></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_367511"><a href="https://autofarmgroup.com" target="_blank" rel="noopener noreferrer"><img src="https://etvnews.com/wp-content/uploads/2019/12/OCT_PriceFordDisplay_340x500_ETV.png" alt="" width="340" height="500" class="alignnone size-full wp-image-419388" /></a></div></div></div></aside><aside id="newsplus-recent-posts-4" class="widget newsplus_recent_posts"><h3 class="sb-title">Recent Notices</h3><div class="list-small-wrap clearfix fs-16 kc-elm">	<article class="newsplus entry-list list-small split-33-67 no-image post-421972 post type-post status-publish format-standard hentry category-notices">
		<div class="entry-content"><h2 class="entry-title"><a href="https://etvnews.com/notice-of-public-hearing-east-carbon-city/" title="NOTICE OF PUBLIC HEARING &#8211; EAST CARBON CITY">NOTICE OF PUBLIC HEARING &#8211; EAST CARBON CITY</a></h2><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2020-12-09T01:56:30-07:00">December 9, 2020</time></li><li class="post-author"><span class="screen-reader-text">Author </span><a href="https://etvnews.com/author/skraync/">Scottie Draper</a></li></ul></div></aside>		</div><!-- /.entry-content -->
	</article><!-- #post-421972 -->
		<article class="newsplus entry-list list-small split-33-67 no-image post-421459 post type-post status-publish format-standard hentry category-notices">
		<div class="entry-content"><h2 class="entry-title"><a href="https://etvnews.com/public-notice-137/" title="PUBLIC NOTICE">PUBLIC NOTICE</a></h2><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2020-12-09T01:56:15-07:00">December 9, 2020</time></li><li class="post-author"><span class="screen-reader-text">Author </span><a href="https://etvnews.com/author/skraync/">Scottie Draper</a></li></ul></div></aside>		</div><!-- /.entry-content -->
	</article><!-- #post-421459 -->
		<article class="newsplus entry-list list-small split-33-67 no-image post-421470 post type-post status-publish format-standard hentry category-notices">
		<div class="entry-content"><h2 class="entry-title"><a href="https://etvnews.com/public-notice-2021-meeting-schedules/" title="PUBLIC NOTICE &#8211; 2021 MEETING SCHEDULES">PUBLIC NOTICE &#8211; 2021 MEETING SCHEDULES</a></h2><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2020-12-09T01:52:20-07:00">December 9, 2020</time></li><li class="post-author"><span class="screen-reader-text">Author </span><a href="https://etvnews.com/author/skraync/">Scottie Draper</a></li></ul></div></aside>		</div><!-- /.entry-content -->
	</article><!-- #post-421470 -->
	</div><!-- /.list-big-wrap --></aside></div><!-- #sidebar -->            </div><!-- .row -->
        </div><!-- #main .wrap -->
    </div><!-- #main -->
            <div id="secondary" class="columns-2" role="complementary">
            <div class="wrap clearfix">
                <div class="row">
                <aside id="text-22" class="widget widget_text"><h3 class="sc-title">ETV News</h3>			<div class="textwidget"><p style="margin-top: -10px;">625 East 100 North<br>Price, UT 84501<br>(435) 636-3941<br><a href="mailto:etv@emerytelcom.com" style="text-decoration: underline">etv@emerytelcom.com</a></p></div>
		</aside><aside id="newsplus-social-2" class="widget newsplus_social"><h3 class="sc-title">Connect with ETV News</h3><ul class="ss-social"><li><a href="https://twitter.com/etv10news" title="Twitter" class="ss-twitter"><i class="fa fa-twitter"></i><span class="sr-only">twitter</span></a></li><li><a href="https://www.facebook.com/Etv-Ten-526054250827711/?fref=ts" title="Facebook" class="ss-facebook"><i class="fa fa-facebook"></i><span class="sr-only">facebook</span></a></li><li><a href="https://www.instagram.com/etv10news/" title="Instagram" class="ss-instagram"><i class="fa fa-instagram"></i><span class="sr-only">instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCgi2RM-oPJpGk_c5kVCqo9A" title="Youtube" class="ss-youtube"><i class="fa fa-youtube"></i><span class="sr-only">youtube</span></a></li><li><a href="mailto:etv@emerytelcom.com" title="Email" class="ss-envelope"><i class="fa fa-envelope"></i><span class="sr-only">email</span></a></li></ul></aside>                </div><!-- /.row -->
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
        <footer id="footer">
        <div class="wrap clear">
            <div class="notes-left">© <script>new Date().getFullYear()>document.write(+new Date().getFullYear());</script>, Emery Telcom. All rights reserved.</div><!-- .notes-left -->
            <div class="notes-right"></div><!-- .notes-right -->
        </div><!-- #footer wrap -->
    </footer><!-- #footer -->
    
    <div class="fixed-widget-bar fixed-left">
            </div><!-- /.fixed-left -->
    
    <div class="fixed-widget-bar fixed-right">
            </div><!-- /.fixed-right -->

</div> <!-- #page -->

<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">scroll to top</span></a></div><!-- .scroll-to-top -->
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
			<script type="text/javascript" charset="utf-8">
			    jQuery(document).ready(function() {
				    jQuery("a[rel^='prettyPhoto']").prettyPhoto({
					    deeplinking: false,
				    });
			    });
			</script>

		<div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://etvnews.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-slideinterval="5000" data-showtimer="true" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-showplaybutton="true" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-closeonoverlay="true" data-videohidecontrols="false" data-titlestyle="bottom" data-imagepercentage="75" data-enabletouchswipe="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="64" data-notkeepratioonsmallheight="false" data-showsocial="false" data-socialposition="position:absolute;top:100%;right:0;" data-socialpositionsmallscreen="position:absolute;top:100%;right:0;left:0;" data-socialdirection="horizontal" data-socialbuttonsize="32" data-socialbuttonfontsize="18" data-socialrotateeffect="true" data-showfacebook="true" data-showtwitter="true" data-showpinterest="true" data-bordertopmargin="48" style="display:none;"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Video Lightbox">WordPress Video Lightbox</a></div><div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
										<div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose evoau_lightbox'>X</a>
									<div class='evo_lightbox_body '> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://etvnews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=026b79e0a0da26819c91fce8557b05fe' id='newsplus-custom-js-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=026b79e0a0da26819c91fce8557b05fe' id='jq-easing-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/owl.carousel.min.js?ver=026b79e0a0da26819c91fce8557b05fe' id='newsplus-jq-owl-carousel-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.prettyPhoto.js?ver=026b79e0a0da26819c91fce8557b05fe' id='newsplus-prettyphoto-js-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.marquee.min.js?ver=026b79e0a0da26819c91fce8557b05fe' id='jq-marquee-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/etvnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.8' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/prettyphoto/js/jquery.prettyPhoto.js?ver=1.2.2' id='jltma-wpf-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcNt4YUAAAAAE_Gi9Jr79JC-I7gH_tTOwORulkk&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='//etvnews.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.7.3' id='evcal_functions-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.7.3' id='evo_handlebars-js'></script>
<script type='text/javascript' src='//etvnews.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.3' id='evo_mobile-js'></script>
<script type='text/javascript' src='//etvnews.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.3' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/etvnews.com\/wp-admin\/admin-ajax.php","postnonce":"539b64ef8a"};
/* ]]> */
</script>
<script type='text/javascript' src='//etvnews.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.7.3' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' id='custom-js-extra'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"true","expand_menu_text":"Expand or collapse submenu","header_style":"default","mobile_sticky":"","collapse_lists":"","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/themes/newsplus/js/custom.js?ver=026b79e0a0da26819c91fce8557b05fe' id='custom-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=13.4.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/kingcomposer/assets/frontend/js/kingcomposer.min.js?ver=2.9.5' id='kc-front-scripts-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.8' id='wp-jquery-lightbox-swipe-js'></script>
<script type='text/javascript' id='wp-jquery-lightbox-js-extra'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"1","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.8' id='wp-jquery-lightbox-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/wp-embed.min.js?ver=026b79e0a0da26819c91fce8557b05fe' id='wp-embed-js'></script>
<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LcNt4YUAAAAAE_Gi9Jr79JC-I7gH_tTOwORulkk',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>
</html>