<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://etvnews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://etvnews.com/wp-content/themes/newsplus/js/html5.js"></script>
	<![endif]-->
	<title>Helper City Council Hosts Public Hearing on Possible Parcel Disconnection &#8211; ETV News</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ETV News &raquo; Feed" href="https://etvnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ETV News &raquo; Comments Feed" href="https://etvnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ETV News &raquo; Helper City Council Hosts Public Hearing on Possible Parcel Disconnection Comments Feed" href="https://etvnews.com/helper-city-council-hosts-public-hearing-on-possible-parcel-disconnection/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-8101002-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-8101002-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/etvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=026b79e0a0da26819c91fce8557b05fe"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='newsplus-fontawesome-css'  href='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=026b79e0a0da26819c91fce8557b05fe' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=026b79e0a0da26819c91fce8557b05fe' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-owl-carousel-css'  href='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-prettyphoto-css'  href='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://etvnews.com/wp-includes/css/dist/block-library/style.min.css?ver=026b79e0a0da26819c91fce8557b05fe' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://etvnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jltma-wpf-css'  href='https://etvnews.com/wp-content/plugins/prettyphoto/css/prettyPhoto.css?ver=026b79e0a0da26819c91fce8557b05fe' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://etvnews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=026b79e0a0da26819c91fce8557b05fe' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//etvnews.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//etvnews.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.7.3' type='text/css' media='all' />
<style id='evo_dynamic_styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='eventon_em_styles-css'  href='//etvnews.com/wp-content/plugins/eventon-events-map/assets/evmap_style.css?ver=026b79e0a0da26819c91fce8557b05fe' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://etvnews.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=026b79e0a0da26819c91fce8557b05fe' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://etvnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='https://etvnews.com/wp-content/themes/newsplus/style.css?ver=026b79e0a0da26819c91fce8557b05fe' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='https://etvnews.com/wp-content/themes/newsplus/css/ie.css?ver=026b79e0a0da26819c91fce8557b05fe' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='https://etvnews.com/wp-content/themes/newsplus/responsive.css?ver=026b79e0a0da26819c91fce8557b05fe' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='https://etvnews.com/wp-content/themes/newsplus/user.css?ver=026b79e0a0da26819c91fce8557b05fe' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=13.4.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=13.4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://etvnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.16' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://etvnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.16' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://etvnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.16' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='kc-general-css'  href='https://etvnews.com/wp-content/plugins/kingcomposer/assets/frontend/css/kingcomposer.min.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='kc-animate-css'  href='https://etvnews.com/wp-content/plugins/kingcomposer/assets/css/animate.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='kc-icon-1-css'  href='https://etvnews.com/wp-content/plugins/kingcomposer/assets/css/icons.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://etvnews.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/etvnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/wonderplugin-lightbox/engine/wonderpluginlightbox.js?ver=4.7' id='wonderplugin-lightbox-script-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=13.4.1.1' id='__dispload__-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/etvnews.com\/wp-admin\/admin-ajax.php","security":"085bd82ff5","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/etvnews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/etvnews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=13.4.1.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://etvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://etvnews.com/wp-json/wp/v2/posts/426596" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://etvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://etvnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Southeast Utah Remains in High Transmission Level' href='https://etvnews.com/southeast-utah-remains-in-high-transmission-level/' />

<link rel='shortlink' href='https://etvnews.com/?p=426596' />
<link rel="alternate" type="application/json+oembed" href="https://etvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetvnews.com%2Fhelper-city-council-hosts-public-hearing-on-possible-parcel-disconnection%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://etvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetvnews.com%2Fhelper-city-council-hosts-public-hearing-on-possible-parcel-disconnection%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Custom Login v3.2.10" />
<script type="text/javascript">var kc_script_data={ajax_url:"https://etvnews.com/wp-admin/admin-ajax.php"}</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//etvnews.com/?wordfence_lh=1&hid=13A0185EF46CAE5956A74665159E9CDB');
</script>		<style type="text/css">
			.primary-nav {
				background-color:;
			}
			ul.nav-menu > li > a {
				text-shadow: none;
				color:;
			}
			.primary-nav li:hover > a {
				color:;
				border-bottom-color: ;
			}
			ul.nav-menu > li.current-menu-item > a,
			ul.nav-menu > li.current-menu-ancestor > a,
			ul.nav-menu > li.current_page_item > a,
			ul.nav-menu > li.current_page_ancestor > a {
				border-bottom-color: #990000;
				color:  ;
			}
			.primary-nav li ul {
				background-color:;
			}
			.primary-nav li ul li a {
				color:;
			}
			.primary-nav li ul li:hover > a {
				color:;
				background-color:;
			}
			.sb-title {
				color:;
			}
			#secondary {
				color:;
				background-color:;
			}
			#secondary .sep {
				color:;
			}
			#secondary .widget a,
			#secondary .widget ul a {
				color:;
			}
			#secondary .widget a:hover,
			#secondary .widget ul a:hover {
				color:;
			}
			.sc-title {
				color:;
			}
			#secondary .widget ul li,
			#secondary .post-list > li:after {
				border-bottom-color: ;
			}
		
			#secondary .widget ul ul {
				border-top-color: ;
			}
			#footer {
				color:;
				background-color:;
			}
			body.is-stretched.custom-background {
				background-color:;
			}
			#footer a {
				color:;
			}
			#footer a:hover {
				color:;
			}
		</style>
				<style id="newsplus-custom-css" type="text/css">
		.sp-label-archive { color:;background:;}.sp-post .entry-content, .sp-post .card-content, .sp-post.entry-classic{background:;}.main-row,.two-sidebars .primary-row { margin: 0 -15px; }#primary, #container, #sidebar, .two-sidebars #content, .two-sidebars #sidebar-b { padding: 0 15px; }		body {
			font-size: 14px;
		}
				#page {
			max-width: 1240px;
		}
		.wrap,
		.primary-nav,
		.is-boxed .top-nav,
		.is-boxed .header-slim.site-header {
			max-width: 1192px;
		}		
		@media only screen and (max-width: 1288px) {
			.wrap,
			.primary-nav,
			.is-boxed .top-nav,
			.is-boxed .header-slim.site-header,
			.is-stretched .top-nav .wrap {
				max-width: calc(100% - 48px);
			}			
			.is-boxed .sticky-nav,
			.is-boxed .header-slim.sticky-nav,
			.is-boxed #responsive-menu.sticky-nav {
				max-width: calc(97.5% - 48px);
			}		
		}
				</style>
		<!--[if lt IE 9]>
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->


<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.3" />

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eaeaea; }
</style>
	<link rel="canonical" href="https://etvnews.com/helper-city-council-hosts-public-hearing-on-possible-parcel-disconnection/" />
<link rel="icon" href="https://etvnews.com/wp-content/uploads/2020/10/favicon-1-80x80.png" sizes="32x32" />
<link rel="icon" href="https://etvnews.com/wp-content/uploads/2020/10/favicon-1-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://etvnews.com/wp-content/uploads/2020/10/favicon-1-200x200.png" />
<meta name="msapplication-TileImage" content="https://etvnews.com/wp-content/uploads/2020/10/favicon-1-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.grecaptcha-badge {
	display: none;
}		</style>
		</head>

<body class="post-template-default single single-post postid-426596 single-format-standard custom-background kc-css-system is-boxed split-70-30 layout-ca scheme-customizer">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top" class="top-nav">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                    <ul id="menu-header-menu" class="sec-menu clear"><li id="menu-item-6641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6641"><a href="https://www.emerytelcom.com">Emery Telcom</a></li>
<li id="menu-item-6644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6644"><a href="https://etvnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6690"><a href="https://etvnews.com/etv-classifieds/">ETV Classifieds</a></li>
<li id="menu-item-214335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214335"><a href="https://etvnews.com/etv-10/">ETV 10</a></li>
</ul>                </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="https://etvnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- .top-nav .wrap -->
        </div><!-- .top-nav-->
		            <header id="header" class="site-header">
                <div class="wrap full-width clear">    
                    <div class="brand column one-fourth">
        <h4 class="site-title"><a href="https://etvnews.com/" title="ETV News" rel="home"><img src="https://www2.etvnews.com/wp-content/uploads/2015/08/ETV-news-logo@2x.png" alt="ETV News" /></a></h4>    </div><!-- .column one-third -->
        <div class="column header-widget-area right last">
        <aside id="custom_html-6" class="widget_text hwa-wrap widget_custom_html"><div class="textwidget custom-html-widget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_142470"><div style="max-width: 826px;
    min-height: 116px;
    margin: 0 auto;
    background: url(https://etvnews.com/wp-content/uploads/2015/12/Sutherlands-2020-Web-2.jpg) no-repeat center;
    background-size: 100%;">
	<a href="https://sutherlands.com/s/Price-UT/2813" target="_blank" onclick="ga('send', 'event', 'Sutherlands Ad', 'Sutherlands Website', 'Sutherlands Ad', 'Sutherlands Ad');" rel="noopener noreferrer"><div style="width: 68%; height: 116px; float: left;"></div></a>
	<a href="https://www.facebook.com/sutherlandsprice/" target="_blank" onclick="ga('send', 'event', 'Sutherlands Ad', 'Sutherlands Facebook', 'Sutherlands Facebook', 'Sutherlands Facebook');" rel="noopener noreferrer"><div style="width: 32%; height: 116px; float: left;"></div></a>
</div></div></div></div></aside>        </div><!-- .header-widget-area -->
	                </div><!-- #header .wrap -->
            </header><!-- #header -->
        					<div id="responsive-menu" class="resp-main">
                        <div class="wrap">
							                         
                            <h3 class="menu-button"><span class="screen-reader-text">Menu</span>Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                        </div><!-- /.wrap -->
						<nav class="menu-drop"></nav><!-- /.menu-drop -->                        
					</div><!-- /#responsive-menu -->
				            <nav id="main-nav" class="primary-nav">
                <div class="wrap clearfix">
                    <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-6484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6484"><a href="https://etvnews.com/">Home</a></li>
<li id="menu-item-20579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20579"><a href="https://etvnews.com/category/local-news/">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-333847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333847"><a href="https://etvnews.com/category/announcements/">Announcements</a></li>
	<li id="menu-item-283723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283723"><a href="https://etvnews.com/community-events/">Community Events</a></li>
	<li id="menu-item-395760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395760"><a href="https://etvnews.com/events-calendar/">Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-20524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20524"><a href="https://etvnews.com/category/local-sports/">Local Sports</a>
<ul class="sub-menu">
	<li id="menu-item-20594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20594"><a href="https://etvnews.com/category/local-sports/baseball/">Baseball</a></li>
	<li id="menu-item-20595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20595"><a href="https://etvnews.com/category/local-sports/basketball/">Basketball</a></li>
	<li id="menu-item-181382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181382"><a href="https://etvnews.com/category/local-sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-20596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20596"><a href="https://etvnews.com/category/local-sports/football/">Football</a></li>
	<li id="menu-item-181385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181385"><a href="https://etvnews.com/category/local-sports/golf-local-sports/">Golf</a></li>
	<li id="menu-item-181386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181386"><a href="https://etvnews.com/category/local-sports/mma-local-sports/">MMA</a></li>
	<li id="menu-item-181387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181387"><a href="https://etvnews.com/category/local-sports/motocross-local-sports/">Motocross</a></li>
	<li id="menu-item-181388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181388"><a href="https://etvnews.com/category/local-sports/outdoors-local-sports/">Outdoors</a></li>
	<li id="menu-item-181389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181389"><a href="https://etvnews.com/category/local-sports/rodeo/">Rodeo</a></li>
	<li id="menu-item-20597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20597"><a href="https://etvnews.com/category/local-sports/soccer/">Soccer</a></li>
	<li id="menu-item-20598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20598"><a href="https://etvnews.com/category/local-sports/softball-139/">Softball</a></li>
	<li id="menu-item-20609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20609"><a href="https://etvnews.com/category/local-sports/swimming-local-sports/">Swimming</a></li>
	<li id="menu-item-181391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181391"><a href="https://etvnews.com/category/local-sports/tennis-local-sports/">Tennis</a></li>
	<li id="menu-item-20599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20599"><a href="https://etvnews.com/category/local-sports/track-field/">Track &#038; Field</a></li>
	<li id="menu-item-181392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181392"><a href="https://etvnews.com/category/local-sports/volleyball-local-sports/">Volleyball</a></li>
	<li id="menu-item-20600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20600"><a href="https://etvnews.com/category/local-sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-423697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423697"><a href="https://etvnews.com/livesports/">Live Sports</a></li>
<li id="menu-item-61123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61123"><a href="https://etvnews.com/category/youth-education/">Youth &amp; Education</a></li>
<li id="menu-item-254474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-254474"><a href="https://etvnews.com/category/notices/">Notices</a>
<ul class="sub-menu">
	<li id="menu-item-282659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282659"><a href="https://etvnews.com/category/notices/">Recent Notices</a></li>
	<li id="menu-item-282658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282658"><a href="https://etvnews.com/submit-notices-to-etv-10/">Submit A Notice</a></li>
</ul>
</li>
<li id="menu-item-204346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204346"><a href="https://etvnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-20725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20725"><a href="https://etvnews.com/weather-cameras/">Weather Cameras</a>
<ul class="sub-menu">
	<li id="menu-item-20925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20925"><a href="https://etvnews.com/weather-cameras/emery-weather-camera/">Emery Weather Camera</a></li>
	<li id="menu-item-20918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="https://etvnews.com/weather-cameras/cedar-mountain-weather-camera/">Cedar Mountain Weather Camera</a></li>
	<li id="menu-item-20919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20919"><a href="https://etvnews.com/weather-cameras/east-carbon-weather-camera/">East Carbon Weather Camera</a></li>
	<li id="menu-item-20920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20920"><a href="https://etvnews.com/weather-cameras/huntington-weather-camera/">Huntington Weather Camera</a></li>
	<li id="menu-item-20922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20922"><a href="https://etvnews.com/weather-cameras/ferron-weather-camera-1/">Ferron Weather Camera 1</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20921"><a href="https://etvnews.com/weather-cameras/ferron-weather-camera-2/">Ferron Weather Camera 2</a></li>
	<li id="menu-item-20924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20924"><a href="https://etvnews.com/weather-cameras/horn-mountain-weather-camera-1/">Horn Mountain Weather Camera 1</a></li>
	<li id="menu-item-20923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20923"><a href="https://etvnews.com/weather-cameras/horn-mountain-weather-camera-2/">Horn Mountain Weather Camera 2</a></li>
	<li id="menu-item-20926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20926"><a href="https://etvnews.com/weather-cameras/green-river-weather-camera/">Green River Weather Camera</a></li>
	<li id="menu-item-20927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20927"><a href="https://etvnews.com/weather-cameras/moab-weather-camera/">Moab Weather Camera</a></li>
	<li id="menu-item-338084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338084"><a href="https://etvnews.com/weather-cameras/teasdale-weather-camera/">Teasdale Weather Camera</a></li>
</ul>
</li>
<li id="menu-item-336462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336462"><a href="https://etvnews.com/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-336464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336464"><a href="https://etvnews.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-336463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336463"><a href="https://etvnews.com/submit-an-obituary/">Submit An Obituary</a></li>
</ul>
</li>
<li id="menu-item-6689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6689"><a href="https://etvnews.com/etv-classifieds/">Classifieds</a></li>
</ul>     
                    
                </div><!-- .primary-nav .wrap -->
            </nav><!-- #main-nav -->
		
		        <div id="main">
            <div class="wrap clearfix">
            	<div class="main-row clearfix"><div id="primary" class="site-content">
	<div class="primary-row">
        <div id="content" role="main">
			<ol class="breadcrumbs"><li><a href="https://etvnews.com"><span>Home</span></a></li><li><a href="https://etvnews.com/category/local-news/"><span>Local News</span></a></li><li><span><span>Helper City Council Hosts Public Hearing on Possible Parcel Disconnection</span></span></li></ol>                            <div class="marketing-area">
                            <div><div class="dfad dfad_pos_1 dfad_first" id="_ad_373306"><a href="https://autofarmgroup.com" target="_blank" rel="noopener noreferrer"><img src="https://etvnews.com/wp-content/uploads/2019/12/OCT_PriceCDJR_Display_738x99_ETV.png" alt="" width="738" height="99" class="alignnone size-full wp-image-419387" /></a></div></div>                            </div>
                                                
                    <article  id="post-426596" class="newsplus main-article post-426596 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-15526 tag-carbon-county tag-carbon-county-news tag-carbon-emery-rv tag-castle-country-news tag-council-meeting tag-eastern-utah tag-emerytelcom tag-etv tag-etv-news tag-etv-newspaper tag-etvnews tag-free-newspaper tag-helper tag-helper-city tag-helper-city-council tag-localnews-k223 tag-meeting tag-news tag-newspaper tag-parcel-disconnection tag-progress tag-public-hearing tag-rural-news tag-rural-utah tag-sun-advocate tag-utah tag-utah-news-1">
                        <header class="entry-header">
                            <aside class="meta-row cat-row"><div class="meta-col"><ul class="post-categories"><li><a href="https://etvnews.com/category/local-news/">Local News</a></li></ul></div></aside><h1 class="entry-title">Helper City Council Hosts Public Hearing on Possible Parcel Disconnection</h1><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-01-09T08:41:38-07:00">January 9, 2021</time></li><li class="post-author"><span class="screen-reader-text">Author </span><a href="https://etvnews.com/author/tbishop/">Traci Bishop</a></li></ul></div></aside><div class="single-post-thumb"><img src="https://etvnews.com/wp-content/uploads/2021/01/Capture.png" class="attachment-post-thumbnail wp-post-image" alt="Capture.png"></div>                        </header>

                        <div class="entry-content articlebody">
                            <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://etvnews.com/helper-city-council-hosts-public-hearing-on-possible-parcel-disconnection/" data-a2a-title="Helper City Council Hosts Public Hearing on Possible Parcel Disconnection"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fetvnews.com%2Fhelper-city-council-hosts-public-hearing-on-possible-parcel-disconnection%2F&amp;linkname=Helper%20City%20Council%20Hosts%20Public%20Hearing%20on%20Possible%20Parcel%20Disconnection" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fetvnews.com%2Fhelper-city-council-hosts-public-hearing-on-possible-parcel-disconnection%2F&amp;linkname=Helper%20City%20Council%20Hosts%20Public%20Hearing%20on%20Possible%20Parcel%20Disconnection" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fetvnews.com%2Fhelper-city-council-hosts-public-hearing-on-possible-parcel-disconnection%2F&amp;linkname=Helper%20City%20Council%20Hosts%20Public%20Hearing%20on%20Possible%20Parcel%20Disconnection" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fetvnews.com%2Fhelper-city-council-hosts-public-hearing-on-possible-parcel-disconnection%2F&amp;linkname=Helper%20City%20Council%20Hosts%20Public%20Hearing%20on%20Possible%20Parcel%20Disconnection" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fetvnews.com%2Fhelper-city-council-hosts-public-hearing-on-possible-parcel-disconnection%2F&amp;linkname=Helper%20City%20Council%20Hosts%20Public%20Hearing%20on%20Possible%20Parcel%20Disconnection" title="Print" rel="nofollow noopener" target="_blank"></a></div></div><p>The inaugural 2021 Helper City Council meeting began with a public hearing regarding the possible disconnect of certain parcels from Helper City limits. These parcels are owned by Jason Child of Carbon Emery RV.</p>
<p>Child&#8217;s wish is to disconnect the parcels where the new RV lot is being established from Helper City and into Carbon County. He expressed that the biggest reason is the expense of computer operating systems and accountings, which is substantially higher in Helper versus Carbon County. The hope for Child is to not incur those costs.</p>
<p>Carbon County Commissioner Tony Martines was virtually in attendance and stated that, from the county&#8217;s point of view, they are doing all possible to assist economic growth within the area and agreed that the disconnect was a good idea to keep Child&#8217;s business local.</p>
<p>Commissioner Martines continued by stating that the RV dealership is a great business, and has hired local workers and will continue to do so. He believes that the opportunity will provide great things for the community in general.</p>
<p>From there, Helper City Mayor Lenise Peterman read a number of public comments that were submitted, with the majority being in opposition and wanting to keep the business within Helper City. Child addressed many of the issues that had been voiced in the comments, stating that he would be happy to stay on Helper City utilities and has discussed the topic with Councilman Gary Harwood.</p>
<p>Child also remarked that in regard to the tax base loss, he would be willing to donate to the Helper City schools each year to assist in offsetting what tax base would be lost. He then stated that there would be no sales tax loss for the city due to the likely need to relocate the business if something such as the disconnect did not take place.</p>
<p>Child touched on meeting an individual in Orem that had a great story of coming to Helper to purchase their RV and eat at the Balance Rock, stating that the dealership does a lot for the community and wants to continue that.</p>
<p>Commissioner Martines stated that he understands the city&#8217;s point of view and concern looking at the dollars, but in actuality Child looks at the dollars as well and would make more money closing his current location and opening a facility in Utah County.</p>
<p>Helper City Attorney Dominique Kiahtipes informed the council that the city has 45 days to make its decision and Mayor Peterman asked Child if he had that time to wait. While Child stated that he would like for the issue to be resolved sooner, he would be willing.</p>
<p>Many ideas, questions and concerns were raised throughout the meeting by various council members. Ultimately, the decision made was to review the options and wait for either the February council meeting or host a special meeting to announce the final decision.</p>
                        </div><!-- .entry-content -->
                        
                        <footer class="entry-footer">
                                                
                        </footer><!-- .entry-footer -->
                    </article><!-- #post-426596 -->
                    
                    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://etvnews.com/southeast-utah-remains-in-high-transmission-level/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Southeast Utah Remains in High Transmission Level</span></a></div></div>
	</nav>                            <div class="marketing-area">
                                <div><div class="dfad dfad_pos_1 dfad_first" id="_ad_316581"><a href="https://www.ajohnsonheat.com/" target="_blank" rel="noopener noreferrer"><img src="https://etvnews.com/wp-content/uploads/2019/03/A-Johnson-Fireplace-November-2020-Web.jpg" alt="" width="826" height="111" class="alignnone size-full wp-image-420703" /></a></div></div>                            </div>
                            
<div id="comments" class="comments-area">

	
</div><!-- #comments -->
        </div><!-- #content -->
            </div><!-- .primary-row -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><button class="red-button" style="width: 100%">
	<a href="/livesports" style="color: white; font-size: large;">
	CLICK HERE FOR LIVE SPORTS!
		</a>
</button></div></aside><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_367511"><a href="https://autofarmgroup.com" target="_blank" rel="noopener noreferrer"><img src="https://etvnews.com/wp-content/uploads/2019/12/OCT_PriceFordDisplay_340x500_ETV.png" alt="" width="340" height="500" class="alignnone size-full wp-image-419388" /></a></div></div></div></aside><aside id="awpcp-latest-ads-4" class="widget widget_awpcp-latest-ads"><h3 class="sb-title">Latest Classifieds</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile  awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://etvnews.com/etv-classifieds/show-ad/425717/miscellaneous-fabric-scraps/items-that-dont-fit-in-other-categories/">Miscellaneous fabric scraps</a></div> <div class="awpcp-listings-widget-item-excerpt">Several ziploc gallon bags of quilting fabric pieces. $4.00 each bag. Pieces from brand name fabrics, 100% cotton. Floral, plaids,&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://etvnews.com/etv-classifieds/show-ad/425717/miscellaneous-fabric-scraps/items-that-dont-fit-in-other-categories/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile  awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://etvnews.com/etv-classifieds/show-ad/425598/affordable-studios-299-350-mo-free-wifi-historic-downtown-helper/for-rent/">Affordable Studios $299-$350/ mo. FREE WIFI - HISTORIC DOWNTOWN HELPER</a></div> <div class="awpcp-listings-widget-item-excerpt">IMMEDIATE MOVE IN - Let us help you make the right move in 2021. Great studios for those on a&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://etvnews.com/etv-classifieds/show-ad/425598/affordable-studios-299-350-mo-free-wifi-historic-downtown-helper/for-rent/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile  awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://etvnews.com/etv-classifieds/show-ad/425580/handyman-needed/help-wanted/">Handyman Needed</a></div> <div class="awpcp-listings-widget-item-excerpt">Handyman needed for minor repairs. Call Judy at 43-650-1177.</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://etvnews.com/etv-classifieds/show-ad/425580/handyman-needed/help-wanted/">[Read more]</a></p></div></li></ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_362796"><a href="https://www.euccu.com/promos_rollover.php" target="_blank" rel="noopener noreferrer"><img src="https://etvnews.com/wp-content/uploads/2019/10/rollover-etv10-web-2021.jpg" alt="" width="340" height="450" class="alignnone size-full wp-image-425719" /></a></div></div></div></aside><aside id="newsplus-recent-posts-4" class="widget newsplus_recent_posts"><h3 class="sb-title">Recent Notices</h3><div class="list-small-wrap clearfix fs-16 kc-elm">	<article class="newsplus entry-list list-small split-33-67 no-image post-425752 post type-post status-publish format-standard hentry category-notices">
		<div class="entry-content"><h2 class="entry-title"><a href="https://etvnews.com/invitation-for-bid-vehicles/" title="INVITATION FOR BID &#8211; VEHICLES">INVITATION FOR BID &#8211; VEHICLES</a></h2><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-01-06T02:21:33-07:00">January 6, 2021</time></li><li class="post-author"><span class="screen-reader-text">Author </span><a href="https://etvnews.com/author/skraync/">Scottie Draper</a></li></ul></div></aside>		</div><!-- /.entry-content -->
	</article><!-- #post-425752 -->
		<article class="newsplus entry-list list-small split-33-67 no-image post-425698 post type-post status-publish format-standard hentry category-notices">
		<div class="entry-content"><h2 class="entry-title"><a href="https://etvnews.com/notice-to-creditors-37/" title="NOTICE TO CREDITORS">NOTICE TO CREDITORS</a></h2><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-01-06T01:59:17-07:00">January 6, 2021</time></li><li class="post-author"><span class="screen-reader-text">Author </span><a href="https://etvnews.com/author/skraync/">Scottie Draper</a></li></ul></div></aside>		</div><!-- /.entry-content -->
	</article><!-- #post-425698 -->
		<article class="newsplus entry-list list-small split-33-67 no-image post-425696 post type-post status-publish format-standard hentry category-notices">
		<div class="entry-content"><h2 class="entry-title"><a href="https://etvnews.com/notice-to-creditors-36/" title="NOTICE TO CREDITORS">NOTICE TO CREDITORS</a></h2><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-01-06T01:53:38-07:00">January 6, 2021</time></li><li class="post-author"><span class="screen-reader-text">Author </span><a href="https://etvnews.com/author/skraync/">Scottie Draper</a></li></ul></div></aside>		</div><!-- /.entry-content -->
	</article><!-- #post-425696 -->
	</div><!-- /.list-big-wrap --></aside></div><!-- #sidebar -->            </div><!-- .row -->
        </div><!-- #main .wrap -->
    </div><!-- #main -->
            <div id="secondary" class="columns-2" role="complementary">
            <div class="wrap clearfix">
                <div class="row">
                <aside id="text-22" class="widget widget_text"><h3 class="sc-title">ETV News</h3>			<div class="textwidget"><p style="margin-top: -10px;">625 East 100 North<br>Price, UT 84501<br>(435) 636-3941<br><a href="mailto:etv@emerytelcom.com" style="text-decoration: underline">etv@emerytelcom.com</a></p></div>
		</aside><aside id="newsplus-social-2" class="widget newsplus_social"><h3 class="sc-title">Connect with ETV News</h3><ul class="ss-social"><li><a href="https://twitter.com/etv10news" title="Twitter" class="ss-twitter"><i class="fa fa-twitter"></i><span class="sr-only">twitter</span></a></li><li><a href="https://www.facebook.com/Etv-Ten-526054250827711/?fref=ts" title="Facebook" class="ss-facebook"><i class="fa fa-facebook"></i><span class="sr-only">facebook</span></a></li><li><a href="https://www.instagram.com/etv10news/" title="Instagram" class="ss-instagram"><i class="fa fa-instagram"></i><span class="sr-only">instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCgi2RM-oPJpGk_c5kVCqo9A" title="Youtube" class="ss-youtube"><i class="fa fa-youtube"></i><span class="sr-only">youtube</span></a></li><li><a href="mailto:etv@emerytelcom.com" title="Email" class="ss-envelope"><i class="fa fa-envelope"></i><span class="sr-only">email</span></a></li></ul></aside>                </div><!-- /.row -->
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
        <footer id="footer">
        <div class="wrap clear">
            <div class="notes-left">© <script>new Date().getFullYear()>document.write(+new Date().getFullYear());</script>, Emery Telcom. All rights reserved.</div><!-- .notes-left -->
            <div class="notes-right"></div><!-- .notes-right -->
        </div><!-- #footer wrap -->
    </footer><!-- #footer -->
    
    <div class="fixed-widget-bar fixed-left">
            </div><!-- /.fixed-left -->
    
    <div class="fixed-widget-bar fixed-right">
            </div><!-- /.fixed-right -->

</div> <!-- #page -->

<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">scroll to top</span></a></div><!-- .scroll-to-top -->
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
			<script type="text/javascript" charset="utf-8">
			    jQuery(document).ready(function() {
				    jQuery("a[rel^='prettyPhoto']").prettyPhoto({
					    deeplinking: false,
				    });
			    });
			</script>

		<div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://etvnews.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-slideinterval="5000" data-showtimer="true" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-showplaybutton="true" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-closeonoverlay="true" data-videohidecontrols="false" data-titlestyle="bottom" data-imagepercentage="75" data-enabletouchswipe="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="64" data-notkeepratioonsmallheight="false" data-showsocial="false" data-socialposition="position:absolute;top:100%;right:0;" data-socialpositionsmallscreen="position:absolute;top:100%;right:0;left:0;" data-socialdirection="horizontal" data-socialbuttonsize="32" data-socialbuttonfontsize="18" data-socialrotateeffect="true" data-showfacebook="true" data-showtwitter="true" data-showpinterest="true" data-bordertopmargin="48" style="display:none;"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Video Lightbox">WordPress Video Lightbox</a></div><div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
										<div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose evoau_lightbox'>X</a>
									<div class='evo_lightbox_body '> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://etvnews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=026b79e0a0da26819c91fce8557b05fe' id='newsplus-custom-js-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=026b79e0a0da26819c91fce8557b05fe' id='jq-easing-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/owl.carousel.min.js?ver=026b79e0a0da26819c91fce8557b05fe' id='newsplus-jq-owl-carousel-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.prettyPhoto.js?ver=026b79e0a0da26819c91fce8557b05fe' id='newsplus-prettyphoto-js-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.marquee.min.js?ver=026b79e0a0da26819c91fce8557b05fe' id='jq-marquee-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/etvnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.8' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/prettyphoto/js/jquery.prettyPhoto.js?ver=1.2.2' id='jltma-wpf-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcNt4YUAAAAAE_Gi9Jr79JC-I7gH_tTOwORulkk&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='//etvnews.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.7.3' id='evcal_functions-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.7.3' id='evo_handlebars-js'></script>
<script type='text/javascript' src='//etvnews.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.3' id='evo_mobile-js'></script>
<script type='text/javascript' src='//etvnews.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.3' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/etvnews.com\/wp-admin\/admin-ajax.php","postnonce":"da31d24151"};
/* ]]> */
</script>
<script type='text/javascript' src='//etvnews.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.7.3' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' id='custom-js-extra'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"true","expand_menu_text":"Expand or collapse submenu","header_style":"default","mobile_sticky":"","collapse_lists":"","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/themes/newsplus/js/custom.js?ver=026b79e0a0da26819c91fce8557b05fe' id='custom-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=13.4.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/kingcomposer/assets/frontend/js/kingcomposer.min.js?ver=2.9.5' id='kc-front-scripts-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.8' id='wp-jquery-lightbox-swipe-js'></script>
<script type='text/javascript' id='wp-jquery-lightbox-js-extra'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"1","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.8' id='wp-jquery-lightbox-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/wp-embed.min.js?ver=026b79e0a0da26819c91fce8557b05fe' id='wp-embed-js'></script>
<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LcNt4YUAAAAAE_Gi9Jr79JC-I7gH_tTOwORulkk',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>
</html>