<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js">
<head>
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://etvnews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://etvnews.com/wp-content/themes/-new-newsplus/js/html5.js"></script>
	<![endif]-->
	
		<!-- All in One SEO 4.1.8 -->
		<title>Hidden Splendor Welcomed to Emery County - ETV News</title>
		<meta name="description" content="Yet another Emery County business was celebrated and welcomed to Huntington by the Emery County Business Chamber on Friday morning. This business is the Hidden Splendor Floral, Bakery and Boutique, owned and operated by Tammy Oviatt and Savannah Gressmen. The duo previously operated Gordon&#039;s Floral for more than 30 years in its former location. They" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://etvnews.com/hidden-splendor-welcomed-to-emery-county/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="ETV News - Castle Country&#039;s Finest News Source" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Hidden Splendor Welcomed to Emery County - ETV News" />
		<meta property="og:description" content="Yet another Emery County business was celebrated and welcomed to Huntington by the Emery County Business Chamber on Friday morning. This business is the Hidden Splendor Floral, Bakery and Boutique, owned and operated by Tammy Oviatt and Savannah Gressmen. The duo previously operated Gordon&#039;s Floral for more than 30 years in its former location. They" />
		<meta property="og:url" content="https://etvnews.com/hidden-splendor-welcomed-to-emery-county/" />
		<meta property="og:image" content="https://etvnews.com/wp-content/uploads/2022/10/IMG_8560-scaled.jpg" />
		<meta property="og:image:secure_url" content="https://etvnews.com/wp-content/uploads/2022/10/IMG_8560-scaled.jpg" />
		<meta property="og:image:width" content="2560" />
		<meta property="og:image:height" content="1707" />
		<meta property="article:published_time" content="2022-11-01T11:15:25+00:00" />
		<meta property="article:modified_time" content="2022-10-31T21:13:07+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/etvten" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Hidden Splendor Welcomed to Emery County - ETV News" />
		<meta name="twitter:description" content="Yet another Emery County business was celebrated and welcomed to Huntington by the Emery County Business Chamber on Friday morning. This business is the Hidden Splendor Floral, Bakery and Boutique, owned and operated by Tammy Oviatt and Savannah Gressmen. The duo previously operated Gordon&#039;s Floral for more than 30 years in its former location. They" />
		<meta name="twitter:image" content="https://etvnews.com/wp-content/uploads/2022/10/IMG_8560-scaled.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->


<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ETV News &raquo; Feed" href="https://etvnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ETV News &raquo; Comments Feed" href="https://etvnews.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-8101002-5"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/etvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=dde1c9b17f89f9dd118dc987bcd35299"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- etvnews.com is managing ads with Advanced Ads 1.32.0 --><script id="etvne-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='newsplus-fontawesome-css'  href='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=dde1c9b17f89f9dd118dc987bcd35299' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=dde1c9b17f89f9dd118dc987bcd35299' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-owl-carousel-css'  href='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-prettyphoto-css'  href='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://etvnews.com/wp-includes/css/dist/block-library/style.min.css?ver=dde1c9b17f89f9dd118dc987bcd35299' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://etvnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jltma-wpf-css'  href='https://etvnews.com/wp-content/plugins/prettyphoto/css/prettyPhoto.css?ver=dde1c9b17f89f9dd118dc987bcd35299' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://etvnews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://etvnews.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://etvnews.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://etvnews.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://etvnews.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='fullcalendar-css'  href='https://etvnews.com/wp-content/plugins/simple-calendar-fullcalendar/assets/css/vendor/fullcalendar.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-tooltip-css'  href='https://etvnews.com/wp-content/plugins/simple-calendar-fullcalendar/assets/css/vendor/tooltip.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-fullcal-grid-css'  href='https://etvnews.com/wp-content/plugins/simple-calendar-fullcalendar/assets/css/fullcalendar-grid.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://etvnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='https://etvnews.com/wp-content/themes/-new-newsplus/style.css?ver=dde1c9b17f89f9dd118dc987bcd35299' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='https://etvnews.com/wp-content/themes/-new-newsplus/css/ie.css?ver=dde1c9b17f89f9dd118dc987bcd35299' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='https://etvnews.com/wp-content/themes/-new-newsplus/responsive.css?ver=dde1c9b17f89f9dd118dc987bcd35299' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='https://etvnews.com/wp-content/themes/-new-newsplus/user.css?ver=dde1c9b17f89f9dd118dc987bcd35299' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=14.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=14.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://etvnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.6' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://etvnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://etvnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='kc-general-css'  href='https://etvnews.com/wp-content/plugins/kingcomposer/assets/frontend/css/kingcomposer.min.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='kc-animate-css'  href='https://etvnews.com/wp-content/plugins/kingcomposer/assets/css/animate.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='kc-icon-1-css'  href='https://etvnews.com/wp-content/plugins/kingcomposer/assets/css/icons.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://etvnews.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/etvnews.com","hash_tracking":"false","ua":"UA-8101002-5","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.4.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://etvnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=14.1' id='__dispload__-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/etvnews.com\/wp-admin\/admin-ajax.php","security":"b95908a61d","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/etvnews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/etvnews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=14.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://etvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://etvnews.com/wp-json/wp/v2/posts/531317" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://etvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://etvnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://etvnews.com/?p=531317' />
<link rel="alternate" type="application/json+oembed" href="https://etvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetvnews.com%2Fhidden-splendor-welcomed-to-emery-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://etvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetvnews.com%2Fhidden-splendor-welcomed-to-emery-county%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.14" />
<script type="text/javascript">var kc_script_data={ajax_url:"https://etvnews.com/wp-admin/admin-ajax.php"}</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//etvnews.com/?wordfence_lh=1&hid=E30097193AE2F59F8863F64392727ECC');
</script><style type="text/css" media="screen"></style>		<style type="text/css">
			.primary-nav {
				background-color:;
			}
			ul.nav-menu > li > a {
				text-shadow: none;
				color:;
			}
			.primary-nav li:hover > a {
				color:;
				border-bottom-color: ;
			}
			ul.nav-menu > li.current-menu-item > a,
			ul.nav-menu > li.current-menu-ancestor > a,
			ul.nav-menu > li.current_page_item > a,
			ul.nav-menu > li.current_page_ancestor > a {
				border-bottom-color: #990000;
				color:  ;
			}
			.primary-nav li ul {
				background-color:;
			}
			.primary-nav li ul li a {
				color:;
			}
			.primary-nav li ul li:hover > a {
				color:;
				background-color:;
			}
			.sb-title {
				color:;
			}
			#secondary {
				color:;
				background-color:;
			}
			#secondary .sep {
				color:;
			}
			#secondary .widget a,
			#secondary .widget ul a {
				color:;
			}
			#secondary .widget a:hover,
			#secondary .widget ul a:hover {
				color:;
			}
			.sc-title {
				color:;
			}
			#secondary .widget ul li,
			#secondary .post-list > li:after {
				border-bottom-color: ;
			}
		
			#secondary .widget ul ul {
				border-top-color: ;
			}
			#footer {
				color:;
				background-color:;
			}
			body.is-stretched.custom-background {
				background-color:;
			}
			#footer a {
				color:;
			}
			#footer a:hover {
				color:;
			}
		</style>
				<style id="newsplus-custom-css" type="text/css">
		.sp-label-archive { color:;background:;}.sp-post .entry-content, .sp-post .card-content, .sp-post.entry-classic{background:;}.main-row,.two-sidebars .primary-row { margin: 0 -15px; }#primary, #container, #sidebar, .two-sidebars #content, .two-sidebars #sidebar-b, .entry-header.full-header, .ad-area-above-content { padding: 0 15px; }		body {
			font-size: 14px;
		}
				#page {
			max-width: 1240px;
		}
		.wrap,
		.primary-nav,
		.is-boxed .top-nav,
		.is-boxed .header-slim.site-header {
			max-width: 1192px;
		}
		@media only screen and (max-width: 1288px) {
			.wrap,
			.primary-nav,
			.is-boxed .top-nav,
			.is-boxed .header-slim.site-header,
			.is-stretched .top-nav .wrap {
				max-width: calc(100% - 48px);
			}
			.is-boxed .sticky-nav,
			.is-boxed .header-slim.sticky-nav,
			.is-boxed #responsive-menu.sticky-nav {
				max-width: calc(97.5% - 48px);
			}
		}
				</style>
		<!--[if lt IE 9]>
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<script type="text/javascript"> var infolinks_pid = 3371948; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script><link rel="canonical" href="https://etvnews.com/hidden-splendor-welcomed-to-emery-county/" />
<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3987983992836491" crossorigin="anonymous"></script><link rel="icon" href="https://etvnews.com/wp-content/uploads/2020/10/favicon-1-80x80.png" sizes="32x32" />
<link rel="icon" href="https://etvnews.com/wp-content/uploads/2020/10/favicon-1-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://etvnews.com/wp-content/uploads/2020/10/favicon-1-200x200.png" />
<meta name="msapplication-TileImage" content="https://etvnews.com/wp-content/uploads/2020/10/favicon-1-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.evcal_event_title .evcal_desc2 {
font-size: 1rem !important;
}		</style>
		</head>

<body class="post-template-default single single-post postid-531317 single-format-standard kc-css-system is-boxed split-70-30 layout-ca scheme-customizer aa-prefix-etvne-">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top" class="top-nav">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                    <ul id="menu-header-menu" class="sec-menu clear"><li id="menu-item-6641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6641"><a href="https://www.emerytelcom.com">Emery Telcom</a></li>
<li id="menu-item-6644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6644"><a href="https://etvnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6690"><a href="https://etvnews.com/etv-classifieds/">ETV Classifieds</a></li>
<li id="menu-item-214335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214335"><a href="https://etvnews.com/etv-10/">ETV 10</a></li>
<li id="menu-item-437809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437809"><a href="https://etvnews.com/policies/">Policies</a></li>
</ul>                </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="https://etvnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- .top-nav .wrap -->
        </div><!-- .top-nav-->
		            <header id="header" class="site-header">
                <div class="wrap full-width clear">    
                    <div class="brand column one-fourth">
        <h4 class="site-title"><a href="https://etvnews.com/" title="ETV News" rel="home"><img src="https://www2.etvnews.com/wp-content/uploads/2015/08/ETV-news-logo@2x.png" alt="ETV News" /></a></h4>    </div><!-- .column one-third -->
        <div class="column header-widget-area right last">
        <aside id="custom_html-6" class="widget_text hwa-wrap widget_custom_html"><div class="textwidget custom-html-widget"><div class="etvne-header-placement" id="etvne-1983247161"><div data-advadstrackid="528375" data-advadstrackbid="1" class="etvne-target" id="etvne-409216700"><a href="https://www.bridgerealtyhomes.com/" class="adv-link"><img loading="lazy" src="https://etvnews.com/wp-content/uploads/2022/09/ReMax-Bridge-Realty-Web-Ad.jpg" alt=""  width="840" height="113"   /></a></div></div>

<!-- [dfads params='groups=1745&limit=1&orderby=random'] --></div></aside>        </div><!-- .header-widget-area -->
	                </div><!-- #header .wrap -->
            </header><!-- #header -->
        					<div id="responsive-menu" class="resp-main">
                        <div class="wrap">
							                         
                            <h3 class="menu-button"><span class="screen-reader-text">Menu</span>Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                        </div><!-- /.wrap -->
						<nav class="menu-drop"></nav><!-- /.menu-drop -->                        
					</div><!-- /#responsive-menu -->
				            <nav id="main-nav" class="primary-nav">
                <div class="wrap clearfix">
                    <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-6484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6484"><a href="https://etvnews.com/">Home</a></li>
<li id="menu-item-20579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20579"><a href="https://etvnews.com/category/local-news/">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-333847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333847"><a href="https://etvnews.com/category/announcements/">Announcements</a></li>
	<li id="menu-item-283723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283723"><a href="https://etvnews.com/community-events/">Community Events</a></li>
	<li id="menu-item-437640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437640"><a href="https://etvnews.com/category/business-spotlight/">Business Spotlight</a></li>
</ul>
</li>
<li id="menu-item-20524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20524"><a href="https://etvnews.com/category/local-sports/">Local Sports</a>
<ul class="sub-menu">
	<li id="menu-item-20594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20594"><a href="https://etvnews.com/category/local-sports/baseball/">Baseball</a></li>
	<li id="menu-item-20595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20595"><a href="https://etvnews.com/category/local-sports/basketball/">Basketball</a></li>
	<li id="menu-item-181382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181382"><a href="https://etvnews.com/category/local-sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-20596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20596"><a href="https://etvnews.com/category/local-sports/football/">Football</a></li>
	<li id="menu-item-181385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181385"><a href="https://etvnews.com/category/local-sports/golf-local-sports/">Golf</a></li>
	<li id="menu-item-181386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181386"><a href="https://etvnews.com/category/local-sports/mma-local-sports/">MMA</a></li>
	<li id="menu-item-181387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181387"><a href="https://etvnews.com/category/local-sports/motocross-local-sports/">Motocross</a></li>
	<li id="menu-item-181388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181388"><a href="https://etvnews.com/category/local-sports/outdoors-local-sports/">Outdoors</a></li>
	<li id="menu-item-181389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181389"><a href="https://etvnews.com/category/local-sports/rodeo/">Rodeo</a></li>
	<li id="menu-item-20597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20597"><a href="https://etvnews.com/category/local-sports/soccer/">Soccer</a></li>
	<li id="menu-item-20598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20598"><a href="https://etvnews.com/category/local-sports/softball-139/">Softball</a></li>
	<li id="menu-item-20609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20609"><a href="https://etvnews.com/category/local-sports/swimming-local-sports/">Swimming</a></li>
	<li id="menu-item-181391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181391"><a href="https://etvnews.com/category/local-sports/tennis-local-sports/">Tennis</a></li>
	<li id="menu-item-20599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20599"><a href="https://etvnews.com/category/local-sports/track-field/">Track &#038; Field</a></li>
	<li id="menu-item-181392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181392"><a href="https://etvnews.com/category/local-sports/volleyball-local-sports/">Volleyball</a></li>
	<li id="menu-item-20600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20600"><a href="https://etvnews.com/category/local-sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-423697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423697"><a href="https://etvnews.com/livesports/">Live Sports</a></li>
<li id="menu-item-61123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61123"><a href="https://etvnews.com/category/youth-education/">Youth &amp; Education</a></li>
<li id="menu-item-254474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-254474"><a href="https://etvnews.com/category/notices/">Notices</a>
<ul class="sub-menu">
	<li id="menu-item-282659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282659"><a href="https://etvnews.com/category/notices/">Recent Notices</a></li>
	<li id="menu-item-282658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282658"><a href="https://etvnews.com/submit-notices-to-etv-10/">Submit A Notice</a></li>
</ul>
</li>
<li id="menu-item-204346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204346"><a href="https://etvnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-20725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20725"><a href="https://etvnews.com/weather-cameras/">Weather Cameras</a>
<ul class="sub-menu">
	<li id="menu-item-20925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20925"><a href="https://etvnews.com/weather-cameras/emery-weather-camera/">Emery Weather Camera</a></li>
	<li id="menu-item-20918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="https://etvnews.com/weather-cameras/cedar-mountain-weather-camera/">Cedar Mountain Weather Camera</a></li>
	<li id="menu-item-20919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20919"><a href="https://etvnews.com/weather-cameras/east-carbon-weather-camera/">East Carbon Weather Camera</a></li>
	<li id="menu-item-20922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20922"><a href="https://etvnews.com/weather-cameras/ferron-weather-camera-1/">Ferron Weather Camera 1</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20921"><a href="https://etvnews.com/weather-cameras/ferron-weather-camera-2/">Ferron Weather Camera 2</a></li>
	<li id="menu-item-20924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20924"><a href="https://etvnews.com/weather-cameras/horn-mountain-weather-camera-1/">Horn Mountain Weather Camera 1</a></li>
	<li id="menu-item-20923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20923"><a href="https://etvnews.com/weather-cameras/horn-mountain-weather-camera-2/">Horn Mountain Weather Camera 2</a></li>
	<li id="menu-item-20926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20926"><a href="https://etvnews.com/weather-cameras/green-river-weather-camera/">Green River Weather Camera</a></li>
	<li id="menu-item-20927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20927"><a href="https://etvnews.com/weather-cameras/moab-weather-camera/">Moab Weather Camera</a></li>
	<li id="menu-item-338084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338084"><a href="https://etvnews.com/weather-cameras/teasdale-weather-camera/">Teasdale Weather Camera</a></li>
	<li id="menu-item-522300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522300"><a href="https://etvnews.com/weather-cameras/trail-mountain-camera-1/">Trail Mountain Camera 1</a></li>
</ul>
</li>
<li id="menu-item-336462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336462"><a href="https://etvnews.com/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-336464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336464"><a href="https://etvnews.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-336463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336463"><a href="https://etvnews.com/submit-an-obituary/">Submit An Obituary</a></li>
</ul>
</li>
<li id="menu-item-6689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6689"><a href="https://etvnews.com/etv-classifieds/">Classifieds</a></li>
</ul>     
                    
                </div><!-- .primary-nav .wrap -->
            </nav><!-- #main-nav -->
		
		        <div id="main">
            <div class="wrap clearfix">
            	<div class="main-row clearfix">    <div class="ad-area-above-content">
                <div class="marketing-area">
            <div class="etvne-manual-placement" id="etvne-1271852869"><div data-advadstrackid="459974" data-advadstrackbid="1" class="etvne-target" id="etvne-699244656"><a href="http://www.autofarmgroup.com/" class="adv-link"><img src="https://etvnews.com/wp-content/uploads/2021/05/Auto-Farm-Blue-Diamond-Largest-Vehicle-Inventory-Banner-.jpg" alt=""  width="826" height="136"   /></a></div></div>            </div>
            </div><!-- /.ad-area-above-content -->
<div id="primary" class="site-content">
	<div class="primary-row">
        <div id="content" role="main">
			<ol class="breadcrumbs"><li><a href="https://etvnews.com"><span>Home</span></a></li><li><a href="https://etvnews.com/category/featured/"><span>Featured</span></a></li><li><span><span>Hidden Splendor Welcomed to Emery County</span></span></li></ol>
                    <article  id="post-531317" class="newsplus main-article post-531317 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news tag-19225 tag-bakery-and-boutique tag-castle-country-news tag-castle-dale tag-eastern-utah tag-ecbc tag-emery-county tag-emery-county-business-chamber tag-emery-county-news tag-emerytelcom tag-etv tag-etv-news tag-etv-newspaper tag-etvnews tag-free-newspaper tag-hidden-splendor-floral tag-hidden-splendors tag-huntington tag-localnews-k223 tag-news tag-newspaper tag-progress tag-ribbon-cutting tag-rural-news tag-rural-utah tag-southeast-utah tag-sun-advocate tag-utah tag-utah-news-1 tag-utah-newspaper">
                                                <header class="entry-header single-meta">
                                <aside class="meta-row cat-row"><div class="meta-col"><ul class="post-categories"><li><a href="https://etvnews.com/category/featured/">Featured</a></li><li><a href="https://etvnews.com/category/local-news/">Local News</a></li></ul></div></aside><h1 class="entry-title">Hidden Splendor Welcomed to Emery County</h1><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><span class="published-label">Published: </span><span class="posted-on"><time class="entry-date" datetime="2022-11-01T04:15:25-07:00">November 1, 2022<span class="sep time-sep"></span><span class="publish-time">4:15 am</span></time></span><span class="sep updated-sep"></span><span class="updated-on"><meta itemprop="dateModified" content="2022-10-31T14:13:07-07:00">Updated: October 31, 2022<span class="sep time-sep"></span><span class="updated-time">2:13 pm</a></span></li><li class="post-author"><span class="screen-reader-text">Author </span><a href="https://etvnews.com/author/">Traci Bishop</a></li></ul></div></aside><div class="single-post-thumb"><img src="https://etvnews.com/wp-content/uploads/2022/10/IMG_8560-scaled.jpg" class="attachment-post-thumbnail wp-post-image" alt="IMG_8560-scaled.jpg"></div>                            </header>
                        
                        <div class="entry-content articlebody">
                            <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://etvnews.com/hidden-splendor-welcomed-to-emery-county/" data-a2a-title="Hidden Splendor Welcomed to Emery County"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fetvnews.com%2Fhidden-splendor-welcomed-to-emery-county%2F&amp;linkname=Hidden%20Splendor%20Welcomed%20to%20Emery%20County" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fetvnews.com%2Fhidden-splendor-welcomed-to-emery-county%2F&amp;linkname=Hidden%20Splendor%20Welcomed%20to%20Emery%20County" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fetvnews.com%2Fhidden-splendor-welcomed-to-emery-county%2F&amp;linkname=Hidden%20Splendor%20Welcomed%20to%20Emery%20County" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fetvnews.com%2Fhidden-splendor-welcomed-to-emery-county%2F&amp;linkname=Hidden%20Splendor%20Welcomed%20to%20Emery%20County" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fetvnews.com%2Fhidden-splendor-welcomed-to-emery-county%2F&amp;linkname=Hidden%20Splendor%20Welcomed%20to%20Emery%20County" title="Print" rel="nofollow noopener" target="_blank"></a></div></div><p>Yet another Emery County business was celebrated and welcomed to Huntington by the Emery County Business Chamber on Friday morning. This business is the Hidden Splendor Floral, Bakery and Boutique, owned and operated by Tammy Oviatt and Savannah Gressmen.</p>
<p>The duo previously operated Gordon&#8217;s Floral for more than 30 years in its former location. They were joined by their family to give the new location a facelift with wood flooring, paint and more.</p>
<p>Through this new venture, the same great floral arrangements are available for a myriad of events, including birthday, anniversaries, weddings and funerals. An expanded boutique is new to the business and will feature items such as earrings, crafts and clothing items.</p>
<p>The excitement does not stop there, however. There are homemade bakery items for sale at Hidden Splendor as well, with Gressmen working in conjunction with Hilary Gordon to create recipes from England that will bring a unique flavor to the area. Danishes, doughnuts, cookies and other bakery staples are available along with rolls and breads.</p>
<p>Reservations will be taken at Hidden Splendor for tea parties, which will feature authentic tea pots and trays, crustless sandwiches, scones and small cakes coupled with jams and creams.</p>
<p>Hidden Splendor Floral, Bakery and Boutique is located at 735 North 400 East in Huntington, the former Old Homestead Restaurant, and can be reached at (435) 687-2264. The hours of operation are 9 a.m. to 5 p.m., Monday through Friday, and 8 a.m. to noon on Saturdays.</p>
<p>&#8220;Come out and support this great Emery County Business in their new location,&#8221; the ECBC shared. &#8220;Shop local with your friends and neighbors and the people who make your community great.&#8221;</p>
<div dir="auto">
<div id='gallery-2' class='gallery galleryid-531317 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/10/IMG_8457-scaled.jpg' rel="lightbox[531317]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/10/IMG_8457-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-2-531320" srcset="https://etvnews.com/wp-content/uploads/2022/10/IMG_8457-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8457-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8457-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8457-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-531320'>
				Photos by Taren Powell
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/10/IMG_8458-scaled.jpg' rel="lightbox[531317]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/10/IMG_8458-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/10/IMG_8458-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8458-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8458-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8458-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/10/IMG_8459-scaled.jpg' rel="lightbox[531317]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/10/IMG_8459-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/10/IMG_8459-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8459-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8459-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8459-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/10/IMG_8460-scaled.jpg' rel="lightbox[531317]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/10/IMG_8460-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/10/IMG_8460-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8460-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8460-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8460-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/10/IMG_8476-scaled.jpg' rel="lightbox[531317]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/10/IMG_8476-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/10/IMG_8476-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8476-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8476-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8476-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/10/IMG_8481-scaled.jpg' rel="lightbox[531317]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/10/IMG_8481-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/10/IMG_8481-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8481-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8481-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8481-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/10/IMG_8516-scaled.jpg' rel="lightbox[531317]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/10/IMG_8516-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/10/IMG_8516-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8516-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8516-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8516-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/10/IMG_8543-scaled.jpg' rel="lightbox[531317]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/10/IMG_8543-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/10/IMG_8543-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8543-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8543-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8543-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/10/IMG_8546-scaled.jpg' rel="lightbox[531317]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/10/IMG_8546-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/10/IMG_8546-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8546-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8546-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8546-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/10/IMG_8556-scaled.jpg' rel="lightbox[531317]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/10/IMG_8556-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/10/IMG_8556-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8556-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8556-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8556-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/10/IMG_8558-scaled.jpg' rel="lightbox[531317]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/10/IMG_8558-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/10/IMG_8558-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8558-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8558-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8558-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/10/IMG_8560-scaled.jpg' rel="lightbox[531317]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/10/IMG_8560-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/10/IMG_8560-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8560-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8560-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8560-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/10/IMG_8564-scaled.jpg' rel="lightbox[531317]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/10/IMG_8564-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/10/IMG_8564-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8564-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8564-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8564-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/10/IMG_8565-scaled.jpg' rel="lightbox[531317]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/10/IMG_8565-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/10/IMG_8565-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8565-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8565-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8565-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/10/IMG_8566-scaled.jpg' rel="lightbox[531317]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/10/IMG_8566-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/10/IMG_8566-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8566-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8566-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8566-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/10/IMG_8568-scaled.jpg' rel="lightbox[531317]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/10/IMG_8568-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/10/IMG_8568-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8568-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8568-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8568-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/10/IMG_8571-scaled.jpg' rel="lightbox[531317]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/10/IMG_8571-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/10/IMG_8571-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8571-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8571-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8571-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/10/IMG_8573-scaled.jpg' rel="lightbox[531317]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/10/IMG_8573-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/10/IMG_8573-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8573-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8573-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8573-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/10/IMG_8575-scaled.jpg' rel="lightbox[531317]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/10/IMG_8575-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/10/IMG_8575-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8575-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8575-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8575-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/10/IMG_8576-scaled.jpg' rel="lightbox[531317]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/10/IMG_8576-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/10/IMG_8576-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8576-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8576-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8576-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://etvnews.com/wp-content/uploads/2022/10/IMG_8578-scaled.jpg' rel="lightbox[531317]"><img width="150" height="150" src="https://etvnews.com/wp-content/uploads/2022/10/IMG_8578-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://etvnews.com/wp-content/uploads/2022/10/IMG_8578-150x150.jpg 150w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8578-125x125.jpg 125w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8578-200x200.jpg 200w, https://etvnews.com/wp-content/uploads/2022/10/IMG_8578-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

</div>
                        </div><!-- .entry-content -->

                        <footer class="entry-footer">
                                                    </footer><!-- .entry-footer -->
                    </article><!-- #post-531317 -->

                    
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://etvnews.com/ask-an-expert-november-yard-and-garden-tips/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Ask an Expert &#8211; November Yard and Garden Tips</span></a></div><div class="nav-next"><a href="https://etvnews.com/angela-angie-smith/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Angela &#8220;Angie&#8221; Smith</span></a></div></div>
	</nav>                            <div class="marketing-area">
                                <div><div class="dfad dfad_pos_1 dfad_first" id="_ad_367509"><a href="https://autofarmgroup.com" target="_blank" rel="noopener noreferrer"><img src="https://etvnews.com/wp-content/uploads/2019/11/Banner-0-Financing-.jpg" alt="" width="826" height="111" class="alignnone size-full wp-image-399985" /></a></div></div>                            </div>
                                    </div><!-- #content -->
            </div><!-- .primary-row -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><button class="red-button" style="width: 100%">
	<a href="/livesports" style="color: white; font-size: large;">
	CLICK HERE FOR LIVE SPORTS!
		</a>
</button></div></aside><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-bottom: 1rem">
	<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_311444"><img src="https://etvnews.com/wp-content/uploads/2019/02/Emery-County-Care-and-Rehab-5-Stars-Sidebar.jpg" alt="" width="340" height="500" class="alignnone size-full wp-image-358947" /></div></div></div></div></aside><aside id="awpcp-latest-ads-4" class="widget widget_awpcp-latest-ads"><h3 class="sb-title">Latest Classifieds</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile  awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://etvnews.com/etv-classifieds/show-ad/529963/pampered-poodles-ready-for-you-recession-special-clearance-puppies/pets-and-livestock-pets-and-livestock/">PAMPERED POODLES READY FOR YOU!! RECESSION SPECIAL...CLEARANCE PUPPIES...</a></div> <div class="awpcp-listings-widget-item-excerpt">PAMPERED POODLES HAS 2 BEAUTIFUL MINI/TOY POODLE BOYS READY FOR NEW BFF&#039;S! THEY HAVE HAD 3 DE-WORMINGS, 3 SETS OF&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://etvnews.com/etv-classifieds/show-ad/529963/pampered-poodles-ready-for-you-recession-special-clearance-puppies/pets-and-livestock-pets-and-livestock/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile  awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://etvnews.com/etv-classifieds/show-ad/531511/fireplace-ben-franklin-free-standing-coal-wood-complete-with-grate-screen-2/household-appliances/">FIREPLACE - BEN FRANKLIN - FREE STANDING - COAL &amp; WOOD - COMPLETE WITH GRATE &amp; SCREEN</a></div> <div class="awpcp-listings-widget-item-excerpt">Fireplace Free-Standing Wood &amp; Coal burning, but NOT Brick Lined. Ben Franklin Brand $99.00 OBO 435 650 3603 text first&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://etvnews.com/etv-classifieds/show-ad/531511/fireplace-ben-franklin-free-standing-coal-wood-complete-with-grate-screen-2/household-appliances/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile  awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://etvnews.com/etv-classifieds/show-ad/530757/now-hiring-prorehab-physical-therapy/help-wanted/">NOW HIRING - PROREHAB PHYSICAL THERAPY</a></div> <div class="awpcp-listings-widget-item-excerpt">Hiring Physical Therapy Aides to work with Therapists assisting patients as they recover from injury, surgery and other ailments. Morning&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://etvnews.com/etv-classifieds/show-ad/530757/now-hiring-prorehab-physical-therapy/help-wanted/">[Read more]</a></p></div></li></ul></aside><aside id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- <div style="text-align: center; border: 1px solid #0C7CBA; border-radius: 5px; padding: 5px;">
	<a href="/carbon-nation">Read the Latest Edition of
	<img src="https://etvnews.com/wp-content/uploads/2021/02/CarbonNation@2x.png" alt="Carbon Nation" />
		</a>
</div> --></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-bottom: 1rem"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_373301"><a href="http://www.autofarmgroup.com" target="_blank" rel="noopener noreferrer"><img src="https://etvnews.com/wp-content/uploads/2019/12/OCT_PriceFordDisplay_340x500_ETV.png" alt="" width="340" height="500" class="alignnone size-full wp-image-419388" /></a></div></div></div>
<div style="margin-bottom: 1rem">
<div class="etvne-sidebar-placement" id="etvne-2115174155" style="margin-bottom: 1rem; "><div data-advadstrackid="495660" data-advadstrackbid="1" class="etvne-target" id="etvne-1344716894"><a href="https://emerytelcom.com" class="adv-link"><img loading="lazy" src="https://etvnews.com/wp-content/uploads/2022/02/ETV_Web-Side-Bar-Ad_October-20222.jpg" alt=""  width="351" height="516"   /></a></div></div>
</div></div></aside></div><!-- #sidebar -->            </div><!-- .row -->
        </div><!-- #main .wrap -->
    </div><!-- #main -->
            <div id="secondary" class="columns-2" role="complementary">
            <div class="wrap clearfix">
                <div class="row">
                <aside id="text-22" class="widget widget_text"><h3 class="sc-title">ETV News</h3>			<div class="textwidget"><p style="margin-top: -10px;">625 East 100 North<br>Price, UT 84501<br>(435) 636-3941<br><a href="mailto:etv@emerytelcom.com" style="text-decoration: underline">etv@emerytelcom.com</a></p></div>
		</aside><aside id="newsplus-social-2" class="widget newsplus_social"><h3 class="sc-title">Connect with ETV News</h3><ul class="ss-social"><li><a href="https://twitter.com/etv10news" title="Twitter" class="ss-twitter"><i class="fa fa-twitter"></i><span class="sr-only">twitter</span></a></li><li><a href="https://www.facebook.com/Etv-Ten-526054250827711/?fref=ts" title="Facebook" class="ss-facebook"><i class="fa fa-facebook"></i><span class="sr-only">facebook</span></a></li><li><a href="https://www.instagram.com/etv.news/" title="Instagram" class="ss-instagram"><i class="fa fa-instagram"></i><span class="sr-only">instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCgi2RM-oPJpGk_c5kVCqo9A" title="Youtube" class="ss-youtube"><i class="fa fa-youtube"></i><span class="sr-only">youtube</span></a></li><li><a href="mailto:etv@emerytelcom.com" title="Email" class="ss-envelope"><i class="fa fa-envelope"></i><span class="sr-only">email</span></a></li></ul></aside>                </div><!-- /.row -->
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
        <footer id="footer">
        <div class="wrap clear">
            <div class="notes-left">© <script>new Date().getFullYear()>document.write(+new Date().getFullYear());</script>, Emery Telcom. All rights reserved.</div><!-- .notes-left -->
            <div class="notes-right"><a href="https://etvnews.com/policies/">ETV News Policies</a></div><!-- .notes-right -->
        </div><!-- #footer wrap -->
    </footer><!-- #footer -->
    
    <div class="fixed-widget-bar fixed-left">
            </div><!-- /.fixed-left -->
    
    <div class="fixed-widget-bar fixed-right">
            </div><!-- /.fixed-right -->

</div> <!-- #page -->

<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">scroll to top</span></a></div><!-- .scroll-to-top -->

			<script type="text/javascript" charset="utf-8">
			    jQuery(document).ready(function() {
				    jQuery("a[rel^='prettyPhoto']").prettyPhoto({
					    deeplinking: false,
				    });
			    });
			</script>

		<script type='text/javascript' src='https://etvnews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=dde1c9b17f89f9dd118dc987bcd35299' id='newsplus-custom-js-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=dde1c9b17f89f9dd118dc987bcd35299' id='jq-easing-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/owl.carousel.min.js?ver=dde1c9b17f89f9dd118dc987bcd35299' id='newsplus-jq-owl-carousel-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.prettyPhoto.js?ver=dde1c9b17f89f9dd118dc987bcd35299' id='newsplus-prettyphoto-js-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.marquee.min.js?ver=dde1c9b17f89f9dd118dc987bcd35299' id='jq-marquee-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/etvnews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/prettyphoto/js/jquery.prettyPhoto.js?ver=1.2.3' id='jltma-wpf-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.36' id='simcal-qtip-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.36' id='simcal-fullcal-moment-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.36' id='simcal-moment-timezone-js'></script>
<script type='text/javascript' id='simcal-default-calendar-js-extra'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"5dc23ccf79","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.36' id='simcal-default-calendar-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/moment.min.js?ver=3.1.36' id='simcal_fullcal_moment-js'></script>
<script type='text/javascript' id='simcal_fullcal-js-extra'>
/* <![CDATA[ */
var simcal_fullcal = {"cal_nav_today":"today","cal_nav_months":"month","cal_nav_weeks":"week","cal_nav_days":"day"};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/fullcalendar.min.js?ver=3.1.36' id='simcal_fullcal-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/lang-all.min.js?ver=3.1.36' id='simcal_fullcal_locale-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.36' id='simcal_qtip-js'></script>
<script type='text/javascript' src='https://unpkg.com/@popperjs/core@2?ver=3.1.36' id='simcal_popper-js'></script>
<script type='text/javascript' src='https://unpkg.com/tippy.js@6?ver=3.1.36' id='simcal_tippy-js'></script>
<script type='text/javascript' id='simcal_fullcal_grid-js-extra'>
/* <![CDATA[ */
var simcal_fullcal = {"settings":{"ajax_url":"\/wp-admin\/admin-ajax.php","lang":"en_US","isRTL":false},"today":"today","months":"month","weeks":"week","days":"day"};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/fullcalendar-grid.min.js?ver=3.1.36' id='simcal_fullcal_grid-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"etvne-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.2.0' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcNt4YUAAAAAE_Gi9Jr79JC-I7gH_tTOwORulkk&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcNt4YUAAAAAE_Gi9Jr79JC-I7gH_tTOwORulkk","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='custom-js-extra'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"true","expand_menu_text":"Expand or collapse submenu","header_style":"default","mobile_sticky":"","collapse_lists":"","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/themes/-new-newsplus/js/custom.js?ver=dde1c9b17f89f9dd118dc987bcd35299' id='custom-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=14.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.36' id='simplecalendar-imagesloaded-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/kingcomposer/assets/frontend/js/kingcomposer.min.js?ver=2.9.6' id='kc-front-scripts-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.8.2' id='wp-jquery-lightbox-swipe-js'></script>
<script type='text/javascript' id='wp-jquery-lightbox-js-extra'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"1","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.8.2' id='wp-jquery-lightbox-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="etvne-tracking">var advads_tracking_ads = {"1":[528375,459974,495660]};var advads_tracking_urls = {"1":"https:\/\/etvnews.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/etvnews.com\/linkout\/"};</script></body>
</html>