<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js">
<head>
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://etvnews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://etvnews.com/wp-content/themes/-new-newsplus/js/html5.js"></script>
	<![endif]-->
	
		<!-- All in One SEO 4.1.4.1 -->
		<title>San Rafael Middle School’s Student of the Week | Addison Johansen - ETV News</title>
		<meta name="description" content="Addison is the 13-year-old daughter of Shannon and Merrial Johansen of Castle Dale. She maintains a 4.0 GPA. She participates in cheer and honor society. She is the honor society Vice-President. Her favorite classes are PE, FACS, Journalism and Digital Literacy. Her hobbies include dance, gymnastics, volleyball, the Nutcracker and being kind to others. […]" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://etvnews.com/san-rafael-middle-schools-student-of-the-week-addison-johansen/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="ETV News - Castle Country&#039;s Finest News Source" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="San Rafael Middle School’s Student of the Week | Addison Johansen - ETV News" />
		<meta property="og:description" content="Addison is the 13-year-old daughter of Shannon and Merrial Johansen of Castle Dale. She maintains a 4.0 GPA. She participates in cheer and honor society. She is the honor society Vice-President. Her favorite classes are PE, FACS, Journalism and Digital Literacy. Her hobbies include dance, gymnastics, volleyball, the Nutcracker and being kind to others. […]" />
		<meta property="og:url" content="https://etvnews.com/san-rafael-middle-schools-student-of-the-week-addison-johansen/" />
		<meta property="og:image" content="https://etvnews.com/wp-content/uploads/2021/11/Johansen-Addison.jpg" />
		<meta property="og:image:secure_url" content="https://etvnews.com/wp-content/uploads/2021/11/Johansen-Addison.jpg" />
		<meta property="og:image:width" content="240" />
		<meta property="og:image:height" content="320" />
		<meta property="article:published_time" content="2021-11-07T11:00:47+00:00" />
		<meta property="article:modified_time" content="2021-11-05T20:25:04+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/etvten" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="etvnews.com" />
		<meta name="twitter:title" content="San Rafael Middle School’s Student of the Week | Addison Johansen - ETV News" />
		<meta name="twitter:description" content="Addison is the 13-year-old daughter of Shannon and Merrial Johansen of Castle Dale. She maintains a 4.0 GPA. She participates in cheer and honor society. She is the honor society Vice-President. Her favorite classes are PE, FACS, Journalism and Digital Literacy. Her hobbies include dance, gymnastics, volleyball, the Nutcracker and being kind to others. […]" />
		<meta name="twitter:image" content="https://etvnews.com/wp-content/uploads/2021/11/Johansen-Addison.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ETV News &raquo; Feed" href="https://etvnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ETV News &raquo; Comments Feed" href="https://etvnews.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-8101002-5"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-8101002-5';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-8101002-5', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/etvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=af37dbcf92925314ee9f095d47479313"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- etvnews.com is managing ads with Advanced Ads 1.28.0 --><script id="etvne-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='newsplus-fontawesome-css'  href='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=af37dbcf92925314ee9f095d47479313' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=af37dbcf92925314ee9f095d47479313' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-owl-carousel-css'  href='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-prettyphoto-css'  href='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://etvnews.com/wp-includes/css/dist/block-library/style.min.css?ver=af37dbcf92925314ee9f095d47479313' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://etvnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jltma-wpf-css'  href='https://etvnews.com/wp-content/plugins/prettyphoto/css/prettyPhoto.css?ver=af37dbcf92925314ee9f095d47479313' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://etvnews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=af37dbcf92925314ee9f095d47479313' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//etvnews.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//etvnews.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.7.3' type='text/css' media='all' />
<style id='evo_dynamic_styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://etvnews.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_em_styles-css'  href='//etvnews.com/wp-content/plugins/eventon-events-map/assets/evmap_style.css?ver=af37dbcf92925314ee9f095d47479313' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://etvnews.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=af37dbcf92925314ee9f095d47479313' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://etvnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='https://etvnews.com/wp-content/themes/-new-newsplus/style.css?ver=af37dbcf92925314ee9f095d47479313' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='https://etvnews.com/wp-content/themes/-new-newsplus/css/ie.css?ver=af37dbcf92925314ee9f095d47479313' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='https://etvnews.com/wp-content/themes/-new-newsplus/responsive.css?ver=af37dbcf92925314ee9f095d47479313' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='https://etvnews.com/wp-content/themes/-new-newsplus/user.css?ver=af37dbcf92925314ee9f095d47479313' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=13.4.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=13.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://etvnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://etvnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://etvnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='kc-general-css'  href='https://etvnews.com/wp-content/plugins/kingcomposer/assets/frontend/css/kingcomposer.min.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='kc-animate-css'  href='https://etvnews.com/wp-content/plugins/kingcomposer/assets/css/animate.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='kc-icon-1-css'  href='https://etvnews.com/wp-content/plugins/kingcomposer/assets/css/icons.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://etvnews.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/etvnews.com","hash_tracking":"false","ua":"UA-8101002-5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=13.4.3' id='__dispload__-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/etvnews.com\/wp-admin\/admin-ajax.php","security":"234635a8ae","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/etvnews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/etvnews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=13.4.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://etvnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://etvnews.com/wp-json/wp/v2/posts/485082" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://etvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://etvnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://etvnews.com/?p=485082' />
<link rel="alternate" type="application/json+oembed" href="https://etvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetvnews.com%2Fsan-rafael-middle-schools-student-of-the-week-addison-johansen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://etvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetvnews.com%2Fsan-rafael-middle-schools-student-of-the-week-addison-johansen%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Custom Login v3.2.11" />
<script type="text/javascript">var kc_script_data={ajax_url:"https://etvnews.com/wp-admin/admin-ajax.php"}</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//etvnews.com/?wordfence_lh=1&hid=F5B362D3C4017BDF7E5B7B6132C26DA8');
</script><style type="text/css" media="screen"></style>		<style type="text/css">
			.primary-nav {
				background-color:;
			}
			ul.nav-menu > li > a {
				text-shadow: none;
				color:;
			}
			.primary-nav li:hover > a {
				color:;
				border-bottom-color: ;
			}
			ul.nav-menu > li.current-menu-item > a,
			ul.nav-menu > li.current-menu-ancestor > a,
			ul.nav-menu > li.current_page_item > a,
			ul.nav-menu > li.current_page_ancestor > a {
				border-bottom-color: #990000;
				color:  ;
			}
			.primary-nav li ul {
				background-color:;
			}
			.primary-nav li ul li a {
				color:;
			}
			.primary-nav li ul li:hover > a {
				color:;
				background-color:;
			}
			.sb-title {
				color:;
			}
			#secondary {
				color:;
				background-color:;
			}
			#secondary .sep {
				color:;
			}
			#secondary .widget a,
			#secondary .widget ul a {
				color:;
			}
			#secondary .widget a:hover,
			#secondary .widget ul a:hover {
				color:;
			}
			.sc-title {
				color:;
			}
			#secondary .widget ul li,
			#secondary .post-list > li:after {
				border-bottom-color: ;
			}
		
			#secondary .widget ul ul {
				border-top-color: ;
			}
			#footer {
				color:;
				background-color:;
			}
			body.is-stretched.custom-background {
				background-color:;
			}
			#footer a {
				color:;
			}
			#footer a:hover {
				color:;
			}
		</style>
				<style id="newsplus-custom-css" type="text/css">
		.sp-label-archive { color:;background:;}.sp-post .entry-content, .sp-post .card-content, .sp-post.entry-classic{background:;}.main-row,.two-sidebars .primary-row { margin: 0 -15px; }#primary, #container, #sidebar, .two-sidebars #content, .two-sidebars #sidebar-b, .entry-header.full-header, .ad-area-above-content { padding: 0 15px; }		body {
			font-size: 14px;
		}
				#page {
			max-width: 1240px;
		}
		.wrap,
		.primary-nav,
		.is-boxed .top-nav,
		.is-boxed .header-slim.site-header {
			max-width: 1192px;
		}
		@media only screen and (max-width: 1288px) {
			.wrap,
			.primary-nav,
			.is-boxed .top-nav,
			.is-boxed .header-slim.site-header,
			.is-stretched .top-nav .wrap {
				max-width: calc(100% - 48px);
			}
			.is-boxed .sticky-nav,
			.is-boxed .header-slim.sticky-nav,
			.is-boxed #responsive-menu.sticky-nav {
				max-width: calc(97.5% - 48px);
			}
		}
				</style>
		<!--[if lt IE 9]>
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->


<!-- EventON Version -->
<meta name="generator" content="EventON 2.7.3" />

<link rel="canonical" href="https://etvnews.com/san-rafael-middle-schools-student-of-the-week-addison-johansen/" />
<link rel="icon" href="https://etvnews.com/wp-content/uploads/2020/10/favicon-1-80x80.png" sizes="32x32" />
<link rel="icon" href="https://etvnews.com/wp-content/uploads/2020/10/favicon-1-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://etvnews.com/wp-content/uploads/2020/10/favicon-1-200x200.png" />
<meta name="msapplication-TileImage" content="https://etvnews.com/wp-content/uploads/2020/10/favicon-1-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.evcal_event_title .evcal_desc2 {
font-size: 1rem !important;
}		</style>
		</head>

<body class="post-template-default single single-post postid-485082 single-format-standard kc-css-system is-boxed split-70-30 layout-ca scheme-customizer aa-prefix-etvne-">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top" class="top-nav">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                    <ul id="menu-header-menu" class="sec-menu clear"><li id="menu-item-6641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6641"><a href="https://www.emerytelcom.com">Emery Telcom</a></li>
<li id="menu-item-6644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6644"><a href="https://etvnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6690"><a href="https://etvnews.com/etv-classifieds/">ETV Classifieds</a></li>
<li id="menu-item-214335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214335"><a href="https://etvnews.com/etv-10/">ETV 10</a></li>
<li id="menu-item-437809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437809"><a href="https://etvnews.com/policies/">Policies</a></li>
</ul>                </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="https://etvnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- .top-nav .wrap -->
        </div><!-- .top-nav-->
		            <header id="header" class="site-header">
                <div class="wrap full-width clear">    
                    <div class="brand column one-fourth">
        <h4 class="site-title"><a href="https://etvnews.com/" title="ETV News" rel="home"><img src="https://www2.etvnews.com/wp-content/uploads/2015/08/ETV-news-logo@2x.png" alt="ETV News" /></a></h4>    </div><!-- .column one-third -->
        <div class="column header-widget-area right last">
        <aside id="custom_html-6" class="widget_text hwa-wrap widget_custom_html"><div class="textwidget custom-html-widget"><div class="etvne-header-placement" id="etvne-66723598"><a href="https://emerytelcom.com"><img loading="lazy" src="https://etvnews.com/wp-content/uploads/2021/10/ETV-Banner-Ad_October_2021_A-1.jpg" alt=""  width="826" height="114"   /></a></div>

<!-- [dfads params='groups=1745&limit=1&orderby=random'] --></div></aside>        </div><!-- .header-widget-area -->
	                </div><!-- #header .wrap -->
            </header><!-- #header -->
        					<div id="responsive-menu" class="resp-main">
                        <div class="wrap">
							                         
                            <h3 class="menu-button"><span class="screen-reader-text">Menu</span>Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                        </div><!-- /.wrap -->
						<nav class="menu-drop"></nav><!-- /.menu-drop -->                        
					</div><!-- /#responsive-menu -->
				            <nav id="main-nav" class="primary-nav">
                <div class="wrap clearfix">
                    <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-6484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6484"><a href="https://etvnews.com/">Home</a></li>
<li id="menu-item-20579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20579"><a href="https://etvnews.com/category/local-news/">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-333847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333847"><a href="https://etvnews.com/category/announcements/">Announcements</a></li>
	<li id="menu-item-283723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283723"><a href="https://etvnews.com/community-events/">Community Events</a></li>
	<li id="menu-item-395760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395760"><a href="https://etvnews.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-437640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437640"><a href="https://etvnews.com/category/business-spotlight/">Business Spotlight</a></li>
</ul>
</li>
<li id="menu-item-20524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20524"><a href="https://etvnews.com/category/local-sports/">Local Sports</a>
<ul class="sub-menu">
	<li id="menu-item-20594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20594"><a href="https://etvnews.com/category/local-sports/baseball/">Baseball</a></li>
	<li id="menu-item-20595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20595"><a href="https://etvnews.com/category/local-sports/basketball/">Basketball</a></li>
	<li id="menu-item-181382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181382"><a href="https://etvnews.com/category/local-sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-20596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20596"><a href="https://etvnews.com/category/local-sports/football/">Football</a></li>
	<li id="menu-item-181385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181385"><a href="https://etvnews.com/category/local-sports/golf-local-sports/">Golf</a></li>
	<li id="menu-item-181386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181386"><a href="https://etvnews.com/category/local-sports/mma-local-sports/">MMA</a></li>
	<li id="menu-item-181387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181387"><a href="https://etvnews.com/category/local-sports/motocross-local-sports/">Motocross</a></li>
	<li id="menu-item-181388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181388"><a href="https://etvnews.com/category/local-sports/outdoors-local-sports/">Outdoors</a></li>
	<li id="menu-item-181389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181389"><a href="https://etvnews.com/category/local-sports/rodeo/">Rodeo</a></li>
	<li id="menu-item-20597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20597"><a href="https://etvnews.com/category/local-sports/soccer/">Soccer</a></li>
	<li id="menu-item-20598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20598"><a href="https://etvnews.com/category/local-sports/softball-139/">Softball</a></li>
	<li id="menu-item-20609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20609"><a href="https://etvnews.com/category/local-sports/swimming-local-sports/">Swimming</a></li>
	<li id="menu-item-181391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181391"><a href="https://etvnews.com/category/local-sports/tennis-local-sports/">Tennis</a></li>
	<li id="menu-item-20599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20599"><a href="https://etvnews.com/category/local-sports/track-field/">Track &#038; Field</a></li>
	<li id="menu-item-181392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181392"><a href="https://etvnews.com/category/local-sports/volleyball-local-sports/">Volleyball</a></li>
	<li id="menu-item-20600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20600"><a href="https://etvnews.com/category/local-sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-423697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423697"><a href="https://etvnews.com/livesports/">Live Sports</a></li>
<li id="menu-item-61123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61123"><a href="https://etvnews.com/category/youth-education/">Youth &amp; Education</a></li>
<li id="menu-item-254474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-254474"><a href="https://etvnews.com/category/notices/">Notices</a>
<ul class="sub-menu">
	<li id="menu-item-282659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282659"><a href="https://etvnews.com/category/notices/">Recent Notices</a></li>
	<li id="menu-item-282658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282658"><a href="https://etvnews.com/submit-notices-to-etv-10/">Submit A Notice</a></li>
</ul>
</li>
<li id="menu-item-204346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204346"><a href="https://etvnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-20725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20725"><a href="https://etvnews.com/weather-cameras/">Weather Cameras</a>
<ul class="sub-menu">
	<li id="menu-item-20925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20925"><a href="https://etvnews.com/weather-cameras/emery-weather-camera/">Emery Weather Camera</a></li>
	<li id="menu-item-20918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="https://etvnews.com/weather-cameras/cedar-mountain-weather-camera/">Cedar Mountain Weather Camera</a></li>
	<li id="menu-item-20919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20919"><a href="https://etvnews.com/weather-cameras/east-carbon-weather-camera/">East Carbon Weather Camera</a></li>
	<li id="menu-item-20920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20920"><a href="https://etvnews.com/weather-cameras/huntington-weather-camera/">Huntington Weather Camera</a></li>
	<li id="menu-item-20922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20922"><a href="https://etvnews.com/weather-cameras/ferron-weather-camera-1/">Ferron Weather Camera 1</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20921"><a href="https://etvnews.com/weather-cameras/ferron-weather-camera-2/">Ferron Weather Camera 2</a></li>
	<li id="menu-item-20924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20924"><a href="https://etvnews.com/weather-cameras/horn-mountain-weather-camera-1/">Horn Mountain Weather Camera 1</a></li>
	<li id="menu-item-20923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20923"><a href="https://etvnews.com/weather-cameras/horn-mountain-weather-camera-2/">Horn Mountain Weather Camera 2</a></li>
	<li id="menu-item-20926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20926"><a href="https://etvnews.com/weather-cameras/green-river-weather-camera/">Green River Weather Camera</a></li>
	<li id="menu-item-20927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20927"><a href="https://etvnews.com/weather-cameras/moab-weather-camera/">Moab Weather Camera</a></li>
	<li id="menu-item-338084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338084"><a href="https://etvnews.com/weather-cameras/teasdale-weather-camera/">Teasdale Weather Camera</a></li>
</ul>
</li>
<li id="menu-item-336462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336462"><a href="https://etvnews.com/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-336464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336464"><a href="https://etvnews.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-336463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336463"><a href="https://etvnews.com/submit-an-obituary/">Submit An Obituary</a></li>
</ul>
</li>
<li id="menu-item-6689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6689"><a href="https://etvnews.com/etv-classifieds/">Classifieds</a></li>
</ul>     
                    
                </div><!-- .primary-nav .wrap -->
            </nav><!-- #main-nav -->
		
		        <div id="main">
            <div class="wrap clearfix">
            	<div class="main-row clearfix">    <div class="ad-area-above-content">
                <div class="marketing-area">
            <div class="etvne-manual-placement" id="etvne-11071452"><a href="https://autofarmgroup.com/"><img src="https://etvnews.com/wp-content/uploads/2021/05/AutoFarm-Banner-Carfax-scaled.jpg" alt=""  width="826" height="111"   /></a></div>            </div>
            </div><!-- /.ad-area-above-content -->
<div id="primary" class="site-content">
	<div class="primary-row">
        <div id="content" role="main">
			<ol class="breadcrumbs"><li><a href="https://etvnews.com"><span>Home</span></a></li><li><a href="https://etvnews.com/category/youth-education/"><span>Youth &amp; Education</span></a></li><li><span><span>San Rafael Middle School&#8217;s Student of the Week | Addison Johansen</span></span></li></ol>
                    <article  id="post-485082" class="newsplus main-article post-485082 post type-post status-publish format-standard has-post-thumbnail hentry category-youth-education tag-carbon-county tag-carbon-county-news tag-castle-country-news tag-castle-dale tag-clawson tag-east-carbon tag-eastern-utah tag-elmo tag-emery-county tag-emery-county-news tag-emerytelcom tag-etv-10 tag-etv-10-news tag-etv-news tag-etv-newspaper tag-etv10 tag-etv10-news tag-etv10news tag-etvnews tag-ferron tag-free-newspaper tag-green-river tag-helper tag-local-sports-1 tag-news tag-newspaper tag-price tag-price-city tag-rural-news tag-rural-utah tag-sun-advocate tag-sunnyside tag-utah tag-utah-news-1 tag-utah-newspaper tag-wellington">
                                                <header class="entry-header single-meta">
                                <aside class="meta-row cat-row"><div class="meta-col"><ul class="post-categories"><li><a href="https://etvnews.com/category/youth-education/">Youth &amp; Education</a></li></ul></div></aside><h1 class="entry-title">San Rafael Middle School&#8217;s Student of the Week | Addison Johansen</h1><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><span class="published-label">Published: </span><span class="posted-on"><time class="entry-date" datetime="2021-11-07T04:00:47-07:00">November 7, 2021<span class="sep time-sep"></span><span class="publish-time">4:00 am</span></time></span><span class="sep updated-sep"></span><span class="updated-on"><meta itemprop="dateModified" content="2021-11-05T13:25:04-07:00">Updated: November 5, 2021<span class="sep time-sep"></span><span class="updated-time">1:25 pm</a></span></li><li class="post-author"><span class="screen-reader-text">Author </span><a href="https://etvnews.com/author/">Jamie Swank</a></li></ul></div></aside><div class="single-post-thumb"><img src="https://etvnews.com/wp-content/uploads/2021/11/Johansen-Addison.jpg" class="attachment-post-thumbnail wp-post-image" alt="Johansen-Addison.jpg"></div>                            </header>
                        
                        <div class="entry-content articlebody">
                            <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://etvnews.com/san-rafael-middle-schools-student-of-the-week-addison-johansen/" data-a2a-title="San Rafael Middle School’s Student of the Week | Addison Johansen"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fetvnews.com%2Fsan-rafael-middle-schools-student-of-the-week-addison-johansen%2F&amp;linkname=San%20Rafael%20Middle%20School%E2%80%99s%20Student%20of%20the%20Week%20%7C%20Addison%20Johansen" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fetvnews.com%2Fsan-rafael-middle-schools-student-of-the-week-addison-johansen%2F&amp;linkname=San%20Rafael%20Middle%20School%E2%80%99s%20Student%20of%20the%20Week%20%7C%20Addison%20Johansen" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fetvnews.com%2Fsan-rafael-middle-schools-student-of-the-week-addison-johansen%2F&amp;linkname=San%20Rafael%20Middle%20School%E2%80%99s%20Student%20of%20the%20Week%20%7C%20Addison%20Johansen" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fetvnews.com%2Fsan-rafael-middle-schools-student-of-the-week-addison-johansen%2F&amp;linkname=San%20Rafael%20Middle%20School%E2%80%99s%20Student%20of%20the%20Week%20%7C%20Addison%20Johansen" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fetvnews.com%2Fsan-rafael-middle-schools-student-of-the-week-addison-johansen%2F&amp;linkname=San%20Rafael%20Middle%20School%E2%80%99s%20Student%20of%20the%20Week%20%7C%20Addison%20Johansen" title="Print" rel="nofollow noopener" target="_blank"></a></div></div><p class="p1"><span class="s1">Addison is the 13-year-old daughter of Shannon and Merrial Johansen of Castle Dale.<span class="Apple-converted-space">  </span>She maintains a 4.0 GPA.<span class="Apple-converted-space">  </span>She participates in cheer and honor society.<span class="Apple-converted-space">  </span>She is the honor society Vice-President. <span class="Apple-converted-space">  </span>Her favorite classes are PE, FACS, Journalism and Digital Literacy.<span class="Apple-converted-space">  </span>Her hobbies include dance, gymnastics, volleyball, the Nutcracker and being kind to others.<span class="Apple-converted-space">  </span>In the future, she wants to go to Dixie State and become an actress.<span class="Apple-converted-space"> </span></span></p>
                        </div><!-- .entry-content -->

                        <footer class="entry-footer">
                                                    </footer><!-- .entry-footer -->
                    </article><!-- #post-485082 -->

                    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://etvnews.com/anna-grant/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Anna Grant</span></a></div><div class="nav-next"><a href="https://etvnews.com/savvy-senior-tips-and-tools-for-family-caregivers/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Savvy Senior: Tips and Tools for Family Caregivers</span></a></div></div>
	</nav>                            <div class="marketing-area">
                                <div><div class="dfad dfad_pos_1 dfad_first" id="_ad_373306"><a href="https://autofarmgroup.com" target="_blank" rel="noopener noreferrer"><img src="https://etvnews.com/wp-content/uploads/2019/12/OCT_PriceCDJR_Display_738x99_ETV.png" alt="" width="738" height="99" class="alignnone size-full wp-image-419387" /></a></div></div>                            </div>
                                    </div><!-- #content -->
            </div><!-- .primary-row -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><button class="red-button" style="width: 100%">
	<a href="/livesports" style="color: white; font-size: large;">
	CLICK HERE FOR LIVE SPORTS!
		</a>
</button></div></aside><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_367511"><a href="https://autofarmgroup.com" target="_blank" rel="noopener noreferrer"><img src="https://etvnews.com/wp-content/uploads/2019/12/OCT_PriceFordDisplay_340x500_ETV.png" alt="" width="340" height="500" class="alignnone size-full wp-image-419388" /></a></div></div></div></aside><aside id="awpcp-latest-ads-4" class="widget widget_awpcp-latest-ads"><h3 class="sb-title">Latest Classifieds</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile  awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://etvnews.com/etv-classifieds/show-ad/484948/help-wanted-ward-landscapes-inc/help-wanted/">HELP WANTED - Ward Landscapes, Inc.</a></div> <div class="awpcp-listings-widget-item-excerpt">Winter work. Join the exciting and crucial world of snow removal with Ward Landscapes, Inc. Job requires current driver license,&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://etvnews.com/etv-classifieds/show-ad/484948/help-wanted-ward-landscapes-inc/help-wanted/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile  awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://etvnews.com/etv-classifieds/show-ad/448288/help-wanted-emery-carbon-animal-health/help-wanted/">HELP WANTED - Emery &amp; Carbon Animal Health</a></div> <div class="awpcp-listings-widget-item-excerpt">Emery &amp; Carbon Animal Health wants to invest in you. Yes, you! We&#039;re looking for people who are problem-solvers, team&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://etvnews.com/etv-classifieds/show-ad/448288/help-wanted-emery-carbon-animal-health/help-wanted/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile  awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://etvnews.com/etv-classifieds/show-ad/484538/help-wanted-teacher-early-intervention/help-wanted/">HELP WANTED - Teacher, Early Intervention</a></div> <div class="awpcp-listings-widget-item-excerpt">USU is seeking a Teacher, Early Intervention for the SE Early Intervention Program, serving children 0-3 with disabilities and/or developmental&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://etvnews.com/etv-classifieds/show-ad/484538/help-wanted-teacher-early-intervention/help-wanted/">[Read more]</a></p></div></li></ul></aside><aside id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- <div style="text-align: center; border: 1px solid #0C7CBA; border-radius: 5px; padding: 5px;">
	<a href="/carbon-nation">Read the Latest Edition of
	<img src="https://etvnews.com/wp-content/uploads/2021/02/CarbonNation@2x.png" alt="Carbon Nation" />
		</a>
</div> --></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_298372"><a href="http://priceins.com/"><img src="https://etvnews.com/wp-content/uploads/2018/12/Bear-River-Mutual.jpg" alt="" width="340" height="500" class="alignnone size-full wp-image-298373" /></a></div></div>
<div class="etvne-sidebar-placement" id="etvne-1474579820"><a href="https://bankofutah.com/kathy"><img loading="lazy" src="https://etvnews.com/wp-content/uploads/2021/10/eTV10-Online_October.gif" alt=""  width="340" height="500"   /></a></div></div></aside></div><!-- #sidebar -->            </div><!-- .row -->
        </div><!-- #main .wrap -->
    </div><!-- #main -->
            <div id="secondary" class="columns-2" role="complementary">
            <div class="wrap clearfix">
                <div class="row">
                <aside id="text-22" class="widget widget_text"><h3 class="sc-title">ETV News</h3>			<div class="textwidget"><p style="margin-top: -10px;">625 East 100 North<br>Price, UT 84501<br>(435) 636-3941<br><a href="mailto:etv@emerytelcom.com" style="text-decoration: underline">etv@emerytelcom.com</a></p></div>
		</aside><aside id="newsplus-social-2" class="widget newsplus_social"><h3 class="sc-title">Connect with ETV News</h3><ul class="ss-social"><li><a href="https://twitter.com/etv10news" title="Twitter" class="ss-twitter"><i class="fa fa-twitter"></i><span class="sr-only">twitter</span></a></li><li><a href="https://www.facebook.com/Etv-Ten-526054250827711/?fref=ts" title="Facebook" class="ss-facebook"><i class="fa fa-facebook"></i><span class="sr-only">facebook</span></a></li><li><a href="https://www.instagram.com/etv.news/" title="Instagram" class="ss-instagram"><i class="fa fa-instagram"></i><span class="sr-only">instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCgi2RM-oPJpGk_c5kVCqo9A" title="Youtube" class="ss-youtube"><i class="fa fa-youtube"></i><span class="sr-only">youtube</span></a></li><li><a href="mailto:etv@emerytelcom.com" title="Email" class="ss-envelope"><i class="fa fa-envelope"></i><span class="sr-only">email</span></a></li></ul></aside>                </div><!-- /.row -->
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
        <footer id="footer">
        <div class="wrap clear">
            <div class="notes-left">© <script>new Date().getFullYear()>document.write(+new Date().getFullYear());</script>, Emery Telcom. All rights reserved.</div><!-- .notes-left -->
            <div class="notes-right"><a href="https://etvnews.com/policies/">ETV News Policies</a></div><!-- .notes-right -->
        </div><!-- #footer wrap -->
    </footer><!-- #footer -->
    
    <div class="fixed-widget-bar fixed-left">
            </div><!-- /.fixed-left -->
    
    <div class="fixed-widget-bar fixed-right">
            </div><!-- /.fixed-right -->

</div> <!-- #page -->

<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">scroll to top</span></a></div><!-- .scroll-to-top -->
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
			<script type="text/javascript" charset="utf-8">
			    jQuery(document).ready(function() {
				    jQuery("a[rel^='prettyPhoto']").prettyPhoto({
					    deeplinking: false,
				    });
			    });
			</script>

		<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
										<div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose evoau_lightbox'>X</a>
									<div class='evo_lightbox_body '> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://etvnews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=af37dbcf92925314ee9f095d47479313' id='newsplus-custom-js-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=af37dbcf92925314ee9f095d47479313' id='jq-easing-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/owl.carousel.min.js?ver=af37dbcf92925314ee9f095d47479313' id='newsplus-jq-owl-carousel-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.prettyPhoto.js?ver=af37dbcf92925314ee9f095d47479313' id='newsplus-prettyphoto-js-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.marquee.min.js?ver=af37dbcf92925314ee9f095d47479313' id='jq-marquee-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/etvnews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/prettyphoto/js/jquery.prettyPhoto.js?ver=1.2.3' id='jltma-wpf-js'></script>
<script type='text/javascript' src='//etvnews.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.7.3' id='evcal_functions-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.7.3' id='evo_handlebars-js'></script>
<script type='text/javascript' src='//etvnews.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.7.3' id='evo_mobile-js'></script>
<script type='text/javascript' src='//etvnews.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.7.3' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/etvnews.com\/wp-admin\/admin-ajax.php","postnonce":"68101cbcf4"};
/* ]]> */
</script>
<script type='text/javascript' src='//etvnews.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.7.3' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcNt4YUAAAAAE_Gi9Jr79JC-I7gH_tTOwORulkk&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcNt4YUAAAAAE_Gi9Jr79JC-I7gH_tTOwORulkk","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='custom-js-extra'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"true","expand_menu_text":"Expand or collapse submenu","header_style":"default","mobile_sticky":"","collapse_lists":"","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/themes/-new-newsplus/js/custom.js?ver=af37dbcf92925314ee9f095d47479313' id='custom-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=13.4.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/kingcomposer/assets/frontend/js/kingcomposer.min.js?ver=2.9.6' id='kc-front-scripts-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.8.2' id='wp-jquery-lightbox-swipe-js'></script>
<script type='text/javascript' id='wp-jquery-lightbox-js-extra'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"1","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://etvnews.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.8.2' id='wp-jquery-lightbox-js'></script>
<script type='text/javascript' src='https://etvnews.com/wp-includes/js/wp-embed.min.js?ver=af37dbcf92925314ee9f095d47479313' id='wp-embed-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script></body>
</html>